Kreny 10 jan 2014 om 11:35vm
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
1-8 van 8 reacties weergegeven
< >
Hello Games  [ontwikkelaar] 13 jan 2014 om 6:39vm 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 jan 2014 om 11:33nm 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero 20 jan 2014 om 1:15vm 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [ontwikkelaar] 20 jan 2014 om 8:51vm 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 jan 2014 om 2:57nm 
Same issue - email sent!
Pepe 5 apr 2014 om 11:21nm 
Same issue.. Ubuntu 13.10
Laatst bewerkt door Pepe; 5 apr 2014 om 11:21nm
Kreny 6 apr 2014 om 4:26vm 
did someone solved it somehow?
Laatst bewerkt door Kreny; 6 apr 2014 om 4:26vm
Pepe 16 jun 2014 om 11:16vm 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Laatst bewerkt door Pepe; 16 jun 2014 om 2:09nm
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50