Joe Danger 2: The Movie > Общи дискусии > Подробности за темата
Kreny 10 януари 2014 в 11:35 сутринта
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Показване на 1-8 от 8 коментара
< >
Hello Games  [разработчик] 13 януари 2014 в 6:39 сутринта 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny 17 януари 2014 в 11:33 следобед 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
dragonfly.lover 20 януари 2014 в 1:15 сутринта 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [разработчик] 20 януари 2014 в 8:51 сутринта 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man 21 януари 2014 в 2:57 следобед 
Same issue - email sent!
Pepe 5 април 2014 в 11:21 следобед 
Same issue.. Ubuntu 13.10
Последно редактиран от Pepe; 5 април 2014 в 11:21 следобед
Kreny 6 април 2014 в 4:26 сутринта 
did someone solved it somehow?
Последно редактиран от Kreny; 6 април 2014 в 4:26 сутринта
Pepe 16 юни 2014 в 11:16 сутринта 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Последно редактиран от Pepe; 16 юни 2014 в 2:09 следобед
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50

Joe Danger 2: The Movie > Общи дискусии > Подробности за темата