Kreny Jan 10 @ 11:35am
can't select new level
Hi,
I am on keyboard with default settings and when I want to select second level in first act (I have finished first one of course), selection goes to first one automaticaly (looks like someone is pressing "up arrow" on my behalf all the time). Tried to use scroll wheel, select it via mouse, nothing helps.
I am on laptop and linux.
Does anybody had similar problems?
Showing 1-8 of 8 comments
< >
Hello Games  [developer] Jan 13 @ 6:39am 
Hello there. We believe this might be down to a specific keyboard being detected as a gamepad. We haven’t been able to replicate, but if you could send us your computer's specs to steamsupport@hellogames.co.uk it will help us to look into it further.
Kreny Jan 17 @ 11:33pm 
Hello, thanks for reply. I have Dell E6320 laptop. Regarding specs found on net, there is some "dual pointing keyboard" which doesn't tell much :/
sergio.tarsiero Jan 20 @ 1:15am 
I have the same issue. using ubuntu 12.04. it's a pity cause the game is very funny.
Hello Games  [developer] Jan 20 @ 8:51am 
Hello Sergio, can you let us know about the computer you're trying to run Joe Danger 2 on? Email us at steamsupport@hellogames.co.uk :)
Suction Testicle Man Jan 21 @ 2:57pm 
Same issue - email sent!
Pepe // mobo broken Apr 5 @ 11:21pm 
Same issue.. Ubuntu 13.10
Last edited by Pepe // mobo broken; Apr 5 @ 11:21pm
Kreny Apr 6 @ 4:26am 
did someone solved it somehow?
Last edited by Kreny; Apr 6 @ 4:26am
Pepe // mobo broken Jun 16 @ 11:16am 
Workaround from:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/390959

sudo apt-get install joystick
sudo apt-get install jstest-gtk

Or if you want install anything then you can do:
sudo rm /dev/input/js0 (everytime after startup OS)
Last edited by Pepe // mobo broken; Jun 16 @ 2:09pm
Showing 1-8 of 8 comments
< >
Per page: 15 30 50