Kppqju77 Jan 9 @ 12:02pm
Linux - Screen standby
Hi,

I'm on linux and the game doesn't "say" to the screen to don't fall in standby mode.
(I'm using a controller)

Is it possible to deactivate Screen Standby when the game is running?
Showing 1-4 of 4 comments
< >
Jose[PhantomBubbles][Linux] Jan 11 @ 9:59am 
I think that is not a problem with the game but rather the desktop environment you are using. That also happened to me in other games and I opted to disable the standby mode (DPMS).
I am using KDE and that option is in the control panel, under energy policy. Not sure where that would be in other Desktop environments.

However, if you do want to keep the DPMS enabled except when playing this game (or any Steam game), you can try the following:

1) Trying if it works

Before starting steam, open a terminal and type the following command:

xset -dpms ; xset s off ; steam ; xset +dpms ; xset s on

This disables the DPMS options, launches Steam and after Steam has closed, re-enables the DPMS options. Play the game as usual and see if it works ok.

2) Making it permanent for a particular game

If it does, you can disable DPMS only for this game by changing the game start options to the following:

xset -dpms ; xset s off ; %command% ; xset +dpms ; xset s on

Just for your info, %command% means launching the game. So what this does is deisable DPMS, launching the game and when finished, re-enable DPMS.

3) Making it permanent whenever Steam is running

If you want to disable the DPMS whenever you are using Steam, then you should edit the start menu. I presume the menu entry will just call the steam executable. You must change it so that it launches the command I typed in 1) above.

I hope this helps and fixes the problem described.

Regards
Kppqju77 Jan 12 @ 3:28am 
Yeah, I was thinking about doing that, I already know that xset -dpms is working for me.

I'll give it try with Joe Danger 2.

Thanks.
[Linux] Mr. Nice Mar 22 @ 2:49am 
This is a game bug because other games have not such problems when using a controller...
Kppqju77 Mar 22 @ 4:00am 
Yes, and form me now, my taskbar (tint2) is ahead the game at any time
Showing 1-4 of 4 comments
< >
Per page: 15 30 50