Joe Danger 2: The Movie > Общи дискусии > Подробности за темата
lewd panda 9 януари 2014 в 10:29 сутринта
resolution issue
so my screen is 1360x768
and i only see 1366x768
is there some fix or config files plz help :/
Показване на 1-13 от 13 коментара
< >
lewd panda 15 януари 2014 в 7:10 следобед 
bump
Edge of Orbos 17 януари 2014 в 4:52 следобед 
I have the exact opposite issue. Resolution 1360x768 exists 1366x768 does not.
crash fan razer63 17 януари 2014 в 5:45 следобед 
they don't look any different on mine.
crash fan razer63 17 януари 2014 в 5:45 следобед 
the resolutions have no difference on mine with thoise 2.
lewd panda 17 януари 2014 в 7:20 следобед 
its slightly different the colors are less warm and a lot more saturate
[K]aveira 17 януари 2014 в 8:01 следобед 
I have same problem but i find this solution :

Find the game’s .exe by right clicking on Joe Danger in Steam, select Properties, go to the Local Files tab, hit Browse Local Files. Open the Bin folder.
Right click on JoeDanger2.exe and choose -> Properties -> Compatibility -> check the option, Display Scaling on High DPI Settings.

Now will appear resolution 1360x768
lewd panda 17 януари 2014 в 8:42 следобед 
theres only disable not display
Havok 17 януари 2014 в 10:16 следобед 
Thank you very much!!! It fixed it for me! Was having some serious video issues! The screen was zoomed in and no resolution setting was fixing the problem, except for your solution!! now I can play the game! And this might fix an issue I was having with another game! Thank you! Thank you! Thank youuuuuuuuuu!

Първоначално публикувано от Kaveira:
I have same problem but i find this solution :

Find the game’s .exe by right clicking on Joe Danger in Steam, select Properties, go to the Local Files tab, hit Browse Local Files. Open the Bin folder.
Right click on JoeDanger2.exe and choose -> Properties -> Compatibility -> check the option, Display Scaling on High DPI Settings.

Now will appear resolution 1360x768
lewd panda 18 януари 2014 в 7:47 сутринта 
hey i didnt solve it yet :/
Havok 18 януари 2014 в 8:31 следобед 
Lol, Sorry! It helped me so I had to give thanks ;) I woulsn't imagine that those couple extra pixels would cause a huge issue. It would just stretch the screen a little bit. What does your picture look like? Mine was so screwed up. The center of the screen was in the bottom right of my screen and no reso setting was fixing it. I would suggest trying what the other guy suggested. Go to the location of the .exe, right-click -> properties -> compatibility, and then there should be a check box for "Diable display scailing on high DPI settings". It fixed my issues, I hope it helps you s well ;)

Първоначално публикувано от Ruyzan:
hey i didnt solve it yet :/
Edge of Orbos 20 януари 2014 в 6:49 сутринта 
That is a decent solution for windows users, Lets get one that is more permanent from the devs that works on 'all' platforms. Running at a displays native resolution is pretty important.
lewd panda 20 януари 2014 в 9:55 сутринта 
i agree its making it unplayble for me :/
Edge of Orbos 21 януари 2014 в 5:13 следобед 
Yup, I saw this and just removed the game in all honesty. Its a waste of space if it doesnt at least display properly. I am just glad I got it in the humble bundle and did not pay a bunch for it :)
Показване на 1-13 от 13 коментара
< >
На страница: 15 30 50