Joe Danger 2: The Movie

Joe Danger 2: The Movie

データを表示:
Joe Danger 2: The Movie > 総合掲示板 > トピックの詳細
ElRaja 2014年6月1日 9時40分
The game won't launch.
Hi,
I get this game in a Humble Bundle months ago and I finally decided to run it!
However, I can’t even launch the game. After the first window inviting me to choose my display preferences, a black window appears in full screen and nothing else happen. I have an error message telling me that the program won’t respond.

Here are my specs:
- Intel I5 2430M @2,4GHz
- Nvidia GT 540M 2GB
- 4GB of RAM
- Windows 7 x64

I saw in many threads on steam that some people have similar problems.

Could you help me?
< >
1-7 / 7 のコメントを表示
Arcanium 2014年6月8日 1時15分 
LOL! EXACT SAME SITUATION! EVEN SPECS AND HUMBLEBUNDLE! LOL
ElRaja 2014年6月9日 13時37分 
Yeah and I tried to send an email to the devs (as they said in another thread) but still no answer for the moment!
Englerowo 2014年6月18日 14時16分 
same
ElRaja 2014年6月22日 4時25分 
Still no response from the devs...
RockLass 2014年6月25日 12時53分 
Exact same story here. Bought on Humble Bundle...didn't play till today...black screen. The only good thing is if I let it sit on the initial screen without making any keystrokes, I still get the card drops. Big deal. Would have liked to play this...
最近の変更はRockLassが行いました; 2014年6月25日 12時53分
Samuli 2014年11月6日 8時42分 
Same here. I'am playing on SteamOS. Here's dump from /tmp/dumps/steam_stdout.txt i found this:


=====================================================================
Game: Joe Danger 2: The Movie (242110)
Installing breakpad exception handler for appid(steam)/version(1415135158)
PulseAudio: Sink alsa_output.pci-0000_01_00.1.hdmi-stereo is default
PulseAudio: Adding sink alsa_output.pci-0000_01_00.1.hdmi-stereo with priority 3, monitor is alsa_output.pci-0000_01_00.1.hdmi-stereo.monitor
PulseAudio: Recording on device alsa_output.pci-0000_01_00.1.hdmi-stereo.monitor
Installing breakpad exception handler for appid(steam)/version(1415135158)
PulseAudio: Connected to device alsa_output.pci-0000_01_00.1.hdmi-stereo.monitor (0, not suspended).
PulseAudio: Using sample spec 's16le 2ch 48000Hz', channel map 'front-left,front-right'.
>>> Starting desktop stream
Installing breakpad exception handler for appid(steam)/version(1415135158)
Got control packet k_EStreamControlSetQualityPreference
Got control packet k_EStreamControlSetMaximumResolution
Got control packet k_EStreamControlSetMaximumFramerate
Got control packet k_EStreamControlSetMaximumBitrate
Got control packet k_EStreamControlSystemInfo
>>> Switching video stream from NONE to Desktop_MovieStream
X264: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.1 Cache64
X264: profile Main, level 2.2
>>> Capture method set to Desktop OpenGL NV12 + libx264 main (2 threads)
Got control packet k_EStreamControlVideoDecoderInfo
>>> Client video decoder set to libavcodec software decoding with 4 threads
>>> Capture resolution set to 800x448
Audio frame stats: 118 frames, 0.00% dropped, capture: 0.00ms, convert: 0.00ms, encode: 0.23ms, network: 3.79ms, decode: 0.14ms, display: 9.04ms 103.67 FPS, latency: 27.73ms, input latency: 0.00ms
Video frame stats: 36 frames, 0.00% dropped, capture: 5.98ms, convert: 0.00ms, encode: 6.27ms, network: 0.29ms, decode: 3.10ms, display: 4.44ms 67.87 FPS, latency: 21.68ms, input latency: 27.70ms
Audio frame stats: 99 frames, 0.00% dropped, capture: 0.00ms, convert: 0.00ms, encode: 0.49ms, network: 0.13ms, decode: 0.14ms, display: 9.42ms 237.13 FPS, latency: 27.52ms, input latency: 0.00ms
Video frame stats: 60 frames, 0.00% dropped, capture: 2.17ms, convert: 0.00ms, encode: 2.72ms, network: 0.28ms, decode: 1.71ms, display: 1.84ms 62.40 FPS, latency: 9.52ms, input latency: 11.89ms
Audio frame stats: 101 frames, 0.00% dropped, capture: 0.00ms, convert: 0.00ms, encode: 0.51ms, network: 0.13ms, decode: 0.16ms, display: 9.47ms 108.82 FPS, latency: 27.45ms, input latency: 0.00ms
Video frame stats: 60 frames, 0.00% dropped, capture: 2.37ms, convert: 0.00ms, encode: 2.27ms, network: 0.27ms, decode: 1.75ms, display: 1.50ms 59.84 FPS, latency: 8.78ms, input latency: 10.63ms
Audio frame stats: 100 frames, 0.00% dropped, capture: 0.00ms, convert: 0.00ms, encode: 0.52ms, network: 0.12ms, decode: 0.16ms, display: 9.37ms 236.93 FPS, latency: 27.62ms, input latency: 0.00ms
Video frame stats: 59 frames, 0.00% dropped, capture: 2.08ms, convert: 0.00ms, encode: 2.18ms, network: 0.26ms, decode: 1.69ms, display: 1.52ms 59.87 FPS, latency: 8.38ms, input latency: 10.88ms
ERROR: ld.so: object '/usr/lib/i386-linux-gnu/libmodeswitch_inhibitor.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/home/steam/.local/share/Steam/ubuntu12_32/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/usr/lib/x86_64-linux-gnu/libmodeswitch_inhibitor.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object '/home/steam/.local/share/Steam/ubuntu12_64/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
X264: frame I:2 Avg QP: 9.85 size: 64410
X264: frame P:234 Avg QP: 2.32 size: 847
X264: mb I I16..4: 50.3% 0.0% 49.7%
X264: mb P I16..4: 0.2% 0.0% 0.0% P16..4: 5.3% 0.0% 0.0% 0.0% 0.0% skip:94.5%
X264: coded y,uvDC,uvAC intra: 47.8% 47.5% 40.4% inter: 2.3% 1.4% 1.3%
X264: i16 v,h,dc,p: 48% 39% 5% 8%
X264: i4 v,h,dc,ddl,ddr,vr,hd,vl,hu: 18% 36% 10% 7% 4% 4% 7% 5% 9%
X264: i8c dc,h,v,p: 43% 35% 16% 5%
X264: Weighted P-Frames: Y:0.0% UV:0.0%
X264: kb/s:11.09
X264: using cpu capabilities: MMX2 SSE2Fast SSSE3 SSE4.1 Cache64
X264: profile Main, level 3.1
>>> Capture resolution set to 1280x720
Window title set to GLFW Window
SynchronizeClientState(): setting title to GLFW Window
Setting breakpad minidump AppID = 242110
Installing breakpad exception handler for appid(steam)/version(1415135158)
Audio frame stats: 100 frames, 0.00% dropped, capture: 0.00ms, convert: 0.00ms, encode: 0.46ms, network: 0.12ms, decode: 0.15ms, display: 9.42ms 107.87 FPS, latency: 27.75ms, input latency: 0.00ms
Video frame stats: 39 frames, 0.00% dropped, capture: 8.02ms, convert: 0.00ms, encode: 7.49ms, network: 0.29ms, decode: 2.83ms, display: 2.10ms 59.66 FPS, latency: 24.76ms, input latency: 17.37ms
Steam_SetMinidumpSteamID: Caching Steam ID: 76561198078840757 [API loaded no]
Not pushing commands this frame due to failed lock
Caching cursor image for , serial 7, cache size = 0

Arcanium 2014年11月6日 9時50分 
I got a new PC and that fixed it. The devs really need to get onto it. Compatibility is very important.
< >
1-7 / 7 のコメントを表示
ページ毎: 15 30 50

Joe Danger 2: The Movie > 総合掲示板 > トピックの詳細