=OMLG= Loker Apr 11, 2013 @ 9:39am
Issue with Launcher
My launcher, when brought up, takes 3 to 6 minutes to come up, and then gives me the failure to connect error. I've checked my internet several times, and it is working completely fine. Does anybody know how to fix this? Ive restarted the launcher several times but it won't work.
Showing 1-15 of 19 comments
< >
Pute'n'Roll Apr 11, 2013 @ 11:19am 
You are not aloune on the Fuc*ng Problem
Xnando Apr 11, 2013 @ 12:13pm 
me too !!!
Ace Apr 11, 2013 @ 5:10pm 
Me too.
Pussy Slayer and the Pussy Cats Apr 11, 2013 @ 7:27pm 
Something is wrong with the servers, i'm not sure when they will be fixed though :(
TylorWayne Apr 11, 2013 @ 8:23pm 
Same here. Must be a server problem like Kelpo says.
Sosa Apr 11, 2013 @ 8:35pm 
LaunchPad was unable to connect. Please check the network connection or try again later. If the problem persists, please visit http://www.soe.com/help for assistance.
(1-0)
UltraViolet Apr 12, 2013 @ 2:18am 
same here but then the losding screen just stays black nearly all day
=OMLG= Loker Apr 12, 2013 @ 6:41am 
Well, im not alone then. :P
Disig Apr 12, 2013 @ 12:04pm 
Yeah, just downloaded the game again through Steam (used to play but then got sidetracked with other games and uninstalled it) and am getting this message. I hope their inboxes are full of requests to fix this, and at the same time at least I'm not the only one.
spencer.eckler Apr 12, 2013 @ 1:36pm 
Same as Disig here... used to play, first day back, and what do you know? Can't even log on. Guess I'll go play something else. To tired to wait around. Only decided to come back because I've been reading a lot of New 52. Might try again post-exams. Who knows?
Last edited by spencer.eckler; Apr 12, 2013 @ 1:37pm
Disig Apr 12, 2013 @ 2:02pm 
Originally posted by Tydril the KnightBronnian:
http://steamcommunity.com/app/24200/discussions/0/864951657991007294/ 'ere you go

Thank you! This helped greatly!
TheGhosty1 Apr 13, 2013 @ 5:47am 
I've had the same problem :(
The Saint of Killers Apr 13, 2013 @ 9:45am 
Originally posted by Tydril the KnightBronnian:
http://steamcommunity.com/app/24200/discussions/0/864951657991007294/ 'ere you go

THIS IS THE FIX THAT WORKED FOR ME!
Didn't see this at first... So i'll re-re-quote to put it at the bottom.

Delete the "Launchpad-user.ini" file.
Default install path:
Steam\steamapps\common\DC Universe Online\LaunchPad-user.ini
combsale93 Apr 21 @ 8:14pm 
How do you uninstall the file?
Showing 1-15 of 19 comments
< >
Per page: 15 30 50