tomatoes.dll Feb 23 @ 9:59pm
New Save Feature
I really want to love this game. I die out of nowhere; I have no idea as to my objective really; I run like mad when the game heart beats and becomes a dizzy mind. All of this, without more, I could enjoy. But when I can not save a game, after hours of looking around, and have to do it all over again, I am not a happy gamer.

Then I see that a new save system has been implemented. Unfortunately, like most things so far in this process, I can't find a damned thing that tells me exactly HOW to utilize this.

Maybe there are those amongst the players of this long-time Alpha-turned-recently-Beta for whom this is old news and easily resolvable. For those of us new to it, however, it is a mystery beyond comprehension. How the hell do I save a game? How? Simple right? How? Save a game? (If there are no save points in an hour of exploration, then this game goes on the shelf for all eternity, considering that, up 'till now, death is about seeing something and not running away fast enough.)
Showing 1-6 of 6 comments
< >
bfollett Feb 24 @ 6:34am 
The typewriters found throughout the game are used to do the saves.
tomatoes.dll Feb 24 @ 10:02am 
Well that's not "new," for one thing. That's been there since I've been playing. And if that's the only means of saving, someone needs to add a crapload more typewriters. Like I said in my initial post, I encountered only one typewriter in the course of an hour.
bfollett Feb 24 @ 3:37pm 
There are more typewriters as you get to key areas of the game. You must not be moving along with the story line or you would have encountered more typewriters. There are walkthroughs on Youtube if you're really stuck. I think the "new" save feature refers to the fact that when you saved the game in older releases, it messed up the whole game when you loaded the saved game. Doors/gates that you opened would end up closed again, sometime locking you in an area and most if not all of the items you found would respawn although they might not be able to be picked up. It made the game unfinishable.
Last edited by bfollett; Feb 24 @ 3:38pm
tomatoes.dll Feb 24 @ 8:33pm 
Ok, so you sorta make my point. this isn't exactly a linear game! One chooses paths, they move forward, they then run when the thingy comes near, they then choose another path or revisit the one they attempted already. I mean, c'mon, really? I know, go to the power station! I did! Solved that one! Meet at the hole thingy. Went there. But the random nature of death, with no save points makes absolutely no sense.

Of course, there are plenty of folks who just get a walkthrough, but I'm not one of them. So tell me, how do I "follow the story correctly," exactly? Makes no sense. Game needs more focus and direction if that's the mantra.
bfollett Feb 25 @ 6:02am 
If you continued through the Holy cave and make it to the table, there is a key on the table that you take. If you look at the key in your inventory, you will see what restricted area it is for. When you go to that restricted area, you will find another typewriter.
(SHN) PROXINDABOX Feb 25 @ 1:46pm 
the new save system hasn't been updated yet. which is why it doesn't work as of now
Showing 1-6 of 6 comments
< >
Per page: 15 30 50