Warhead Killor Sep 22, 2013 @ 7:26pm
SoD Graphics Config (Performance and Quality fixes) UPDATED
Hello everyone. For the past 2 days I've been digging around in the configs making various tweaks to all the of low,medium,high,ultra specs and I feel like I've hit the point where I can release it and it would be a benefit for all.

Join the State of Decay Modding Group: http://steamcommunity.com/groups/stateofdecaymodding

What does it exactly do?

It changes the default State of Decay graphics presets in the menu to suit a wide variety of PC's. For you low-end laptop users, the low spec has been retooled to bring lower texture quality and shadow quality, making the game naturally run better. For you power gaming enthusiasts, I've pushed the detail distance higher and bumped the shadow resolution, as well as force texture filtering to 16.

Where can I download? (Updated 6/27/2014 at 3PM PST)

The new version of the config packs comes in 4 different flavours. The choices only affect the low/medium spec settings, so if you aren't having trouble running the game, pick any that I don't have marked as 'lowres'

Low Resolution Configs

Low Resolution Textures with Shadows[www.mediafire.com]

Low Resolution Textures without Shadows[www.mediafire.com]

Normal Resolution

With Shadows[www.mediafire.com]

Without Shadows[www.mediafire.com]

Installation

Extract to the State of Decay/Engine/

It'll look something like this: http://puu.sh/9MYtp/3841fa5784.png

Start up the game, and change your graphics accordingly.
Last edited by Warhead Killor; Jun 27 @ 3:05pm
Showing 1-15 of 205 comments
< >
A RanCid TuNa Sep 22, 2013 @ 7:30pm 
So this will make ultra look better ?
Warhead Killor Sep 22, 2013 @ 7:31pm 
Ultra will look potentially better, I can't say for sure since Ultra for me doesn't run all that great so I don't do much testing for it as a result.
Omaeka Sep 22, 2013 @ 7:33pm 
Can you fix 16:10 resolutions too plz? :D
Magic Johnson Gave Me AIDS Sep 22, 2013 @ 7:33pm 
THIS IS THE BEST MOD EVER, 100% APPROVE DOWNLOAD NOW!
Warhead Killor Sep 22, 2013 @ 7:34pm 
If you can give me a pic on what's wrong with it I can look into it. I have experience with the CryEngine and I know how to get into the UI stuff so I can take a look.
Arisato Sep 22, 2013 @ 7:36pm 
Does this by any chance fix mouse jump?
Warhead Killor Sep 22, 2013 @ 7:36pm 
Originally posted by Abby:
Does this by any chance fix mouse jump?

No, this only effects the 4 graphic presets in the menus. Sorry.
Omaeka Sep 22, 2013 @ 7:37pm 
Originally posted by Warhead Killor:
If you can give me a pic on what's wrong with it I can look into it. I have experience with the CryEngine and I know how to get into the UI stuff so I can take a look.

Well it doesn't support16:10 at the moment, and my monitor sadly is only 1440x900 so if I try 1080p or 2160p a large chunk of the screen disappears on the right and bottom. Can only play in 720p and I'm supersampling etc. with Nvidia and I can't even tell because it's so blurry. :(
Arisato Sep 22, 2013 @ 7:38pm 
Ah, shame. Thanks though should help some preformance issues.
Warhead Killor Sep 22, 2013 @ 7:45pm 
Originally posted by Omaeka:
Originally posted by Warhead Killor:
If you can give me a pic on what's wrong with it I can look into it. I have experience with the CryEngine and I know how to get into the UI stuff so I can take a look.

Well it doesn't support16:10 at the moment, and my monitor sadly is only 1440x900 so if I try 1080p or 2160p a large chunk of the screen disappears on the right and bottom. Can only play in 720p and I'm supersampling etc. with Nvidia and I can't even tell because it's so blurry. :(

I had an idea. So I added some resolution parameters to one of the configs and when I changed graphic specs it changed the resolution to match 1440x900.

I think some of the ui text leaks off screen (but it does that for me with 1080p anyways) but is that considered a fix?
BoromiRofGeo Sep 22, 2013 @ 7:48pm 
i was waiting exactly for something like this. i have q6600 2.40
gtx 760
8gb ram
and have 20 to 30 fps.
i downloaded the config but when extracting im getting errors. is this supposed to be like this?
http://img401.imageshack.us/img401/608/l219.png
Last edited by BoromiRofGeo; Sep 22, 2013 @ 7:50pm
Warhead Killor Sep 22, 2013 @ 7:53pm 
Originally posted by BoromiRofGeo:
i was waiting exactly for something like this. i have q6600 2.40
gtx 760
8gb ram
and have 20 to 30 fps.
i downloaded the config but when extracting im getting errors. is this supposed to be like this?
http://img401.imageshack.us/img401/608/l219.png

Perhaps something got messed, I'll make a .rar one as well.

EDIT: But I've discovered 7zip doesn't do that, try and redownload the zip. I'll put up a 7z version

7z available: https://www.dropbox.com/s/fbr9c9u8wbt3gns/config.7z
Last edited by Warhead Killor; Sep 22, 2013 @ 7:55pm
Omaeka Sep 22, 2013 @ 7:55pm 
Originally posted by Warhead Killor:
Originally posted by Omaeka:

Well it doesn't support16:10 at the moment, and my monitor sadly is only 1440x900 so if I try 1080p or 2160p a large chunk of the screen disappears on the right and bottom. Can only play in 720p and I'm supersampling etc. with Nvidia and I can't even tell because it's so blurry. :(

I had an idea. So I added some resolution parameters to one of the configs and when I changed graphic specs it changed the resolution to match 1440x900.

I think some of the ui text leaks off screen (but it does that for me with 1080p anyways) but is that considered a fix?

I think it leaks off screen if the internal resolution is higher than your monitors, although I'm not sure. I'm going to test it anyway tomorrow, thank you. :D
BoromiRofGeo Sep 22, 2013 @ 7:56pm 
Originally posted by Warhead Killor:
Originally posted by BoromiRofGeo:
i was waiting exactly for something like this. i have q6600 2.40
gtx 760
8gb ram
and have 20 to 30 fps.
i downloaded the config but when extracting im getting errors. is this supposed to be like this?
http://img401.imageshack.us/img401/608/l219.png

Perhaps something got messed, I'll make a .rar one as well.

EDIT: But I've discovered 7zip doesn't do that, try and redownload the zip. I'll put up a 7z version

7z available: https://www.dropbox.com/s/fbr9c9u8wbt3gns/config.7z
thanks, now its extracted alright
Last edited by BoromiRofGeo; Sep 22, 2013 @ 7:59pm
Warhead Killor Sep 22, 2013 @ 8:07pm 
Originally posted by BoromiRofGeo:
thanks, now its extracted alright

Let me know how it runs!
Showing 1-15 of 205 comments
< >
Per page: 15 30 50