MotoGP™13 > General Discussions > Topic Details
Milestone Community Manager  [developer] Jun 23, 2013 @ 12:50pm
[OFFICIAL THREAD] MotoGP™13 Bugs
Hi Guys,

we've read all of your messages and threads about the bugs you're facing of. We're sorry about that and we can ensure that we're working on these issues to fix them and to make your game experience better. Please feel free to highlight all the problems in order to help you out. Furthermore, we have a customer support mail where you can ask for help: customersupport@milestone.it.
Showing 1-15 of 189 comments
< >
Wim Jun 23, 2013 @ 1:00pm 
Nice to see you reading this. I hope you will help with this. I cant play the game because the camera keeps swaying to the side when i enyter a corner. I use behind the rider view. Please keep the camera fixed behind the rider when entering corners. I get motion sick and it really ruins any change of driving a good lap time. I drive off the track because the camera sways???
[DRS] Sidular Mysteec! (lag) Jun 23, 2013 @ 1:04pm 
I second that camera thing.
For me, it keeps swaying to the right, and doesn't straighten out.
oO Para Oo Jun 23, 2013 @ 1:23pm 
Camera works fine for me, strange.

Cant connect to any mp
Where is the commentary?
no sense of speed at 100+ mph
No rain or effects
Audio is a bit hit and miss
Dont change the camera some of like it, maybe add more view options?
if you win a race you cant watch replay
Why no replay ON THE BIKE?

Some of are having a blast..
https://www.youtube.com/watch?v=MuUZT3hlOlw
Raz Jun 23, 2013 @ 1:57pm 
- AI in race is very slow even on Realistic difficulty, in qualifiyng their times are decent (although i can get pole quite easily on some tracks), their racing line and braking points are very bad and not realistic, seems like the whole AI system is really not made well, i always win by 20+ seconds (35% race length)
- split screen doesnt work, i have keyboard and 1 gamepad, when it says player 2 press start nothing happens when you press the button
- performance is not very good considering the graphics, i have better performance in games that are much more demanding (dx11 and a lot of other effects)
- crash recovery is too fast, i can fall 3 or 4 times and still win the race (1 fall race over option would be nice)
igor-todorovic Jun 23, 2013 @ 2:11pm 
i have a gtx 680 and i7 3770k and i got somtimes a little lag.
ai rams you in the back and are to slow.
online is not working.

Fairy Jun 23, 2013 @ 2:21pm 
With motion blur OFF

When I accellerate and the rider tucs into the bike the screen goes all dark, to the point I am unable to see anything onscreen.

GTX 680 with latest drivers

100% reproducable as follows

Career mode
circuito de jerez
Team Caretta Technology
Weather is Sunny

Numerous people have reported the same issue and it seems we are all useing Nvidia cards.
It does not happen with every bike.
With motion blur enabled, there is no issue
Raz Jun 23, 2013 @ 2:42pm 
i have amd card and its the same
ReadyRace Jun 23, 2013 @ 2:45pm 
Will you be getting the Logitech Driving Force Pro, G27 ect wheels working with this......If not I wasted my money?????
rvh289 Jun 23, 2013 @ 2:46pm 
two main problems for me.
- online doesnt work
- ai sometimes unrealistic
- blur is not working
-sometimes slow grahics
Anyhow i am glad thay the develloper endly give a reaction....
BOBXDBL Jun 23, 2013 @ 2:52pm 
Not sure why you have posted your email for Milestone other than to try to get the negative reviews off the forums and into your inbox. I have sent numerous emails to you at that address and you have never replied to one of them (friends too). Don't buy this game until they fix this buggy mess...you cannot even use a wheel as a controller.
Tox Laximus Jun 23, 2013 @ 3:05pm 
Of course they knew of the problems, every half arsed company uses us as beta testers.
Robbo Jun 23, 2013 @ 3:13pm 
my game wont get past the loading screen today was playing it fine yesterday was on MP and everything today wont get past the first loading screen :( just want to finish my moto 2 race
oO Para Oo Jun 23, 2013 @ 3:20pm 
NO MP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Death Knight Jun 23, 2013 @ 3:55pm 
Me too multiplayer!!! Fix it soon. PLEASE!!!! Two months ago i sent you an e-mail to help you as a tester and i take 0 replies.And now the game is in stores and full of bugs.Why companys dont promot moto games?Moto games have a lot of potentios but all the companies are scred up with building a good game(graphics-gameplay-new ideas).Thats why nevers a moto game or racing game will nevers catch fps games sells.......I'm sorry if i am too annoying but someone should tell these things..I hope my words to count at.
Axe Jun 23, 2013 @ 5:28pm 
The bikes audio/engine sounds are just horrible.Surely you could change this to aid in the immersion aspect. I, like many I suspect love the roar of the bike to drown out our hum-drum sounds of fridges and freezers - oh and the flies and wasps headbutting our windows.

I am aware this is a supposed bug thead but come on guys there are some easily fixable issues here also which would take this game to other levels. The sound of a roaring bike at full blast even on my (old but relevant and bloody loud) stereo speaker system will do wonders for many real life bikers who know the difference between a Yammy FS1E and a modern superbike. It's so important at a basic level.

How can we race believing our girlfriends are just drying their hair with the equivalent of a Honda 90, behind us? Worst of all some crappy vespa mod mobile. Are you getting this. We aren't all just pyjama racers...we are the true biker deal who knows the difference.
Showing 1-15 of 189 comments
< >
Per page: 15 30 50