TeeOS 64 Feb 10, 2013 @ 2:22pm
Error in Ubuntu Linux 12.04
"Could not find required OpenGL entry point 'glGetError'!"

My graphics card is an Intel G33 x86/MMX/SSE2 and I dont have enough for a new graphics card. I'm starting to get ♥♥♥♥ed off at this.
Showing 1-10 of 10 comments
< >
Painkiller Feb 10, 2013 @ 2:41pm 
Have you installed you'r graphics driver?
SteveIDusa Feb 12, 2013 @ 9:53am 
I am having same error, Linux Mint 13 Mate, Running AMD Proprietary 13.1 downloaded from AMD site. Using ATI/AMD HD4670 PCI-e Card. Is there a fix for this OpenGL Error?
TeeOS 64 Feb 12, 2013 @ 1:56pm 
I couldn't take it anymore. Scraped up any money I could and bought an ATI Radeon card. Ill leave the thread open for others to discuss things.
HL3 when? Feb 15, 2013 @ 4:09am 
How might one install their intell video drivers? It says all the drivers are installed, but all I get is a blank screen when I launch CS:S.
Last edited by HL3 when?; Feb 15, 2013 @ 4:10am
s0ldier Feb 15, 2013 @ 11:58am 
I have the same problem, begun when i changed the settings of AA to something above the default. Since then it doesnt work anymore. Reinstalled CSS and still giving the same error.
Running Ubuntu 12.04 with AMD 13.1 on a HD3650M.
eduryuken Feb 15, 2013 @ 3:20pm 
I got the same error. Anyone has a solution? I use Ubuntu 12.10
Last edited by eduryuken; Feb 15, 2013 @ 3:22pm
lucas.silveiramelo Feb 15, 2013 @ 7:39pm 
I got the same error too!!!
Rytsar Feb 16, 2013 @ 1:28am 
try revert ATI driver to version 12.10 (for ATI user). I have same problem but not for the games, from steam client itself. from here[github.com], explained that ATI driver 13.1 beta still have bug.
Last edited by Rytsar; Feb 16, 2013 @ 1:29am
RANGER||GierigerJude Feb 16, 2013 @ 3:32am 
make sure you follow the steps outlined on this page:
https://wiki.ubuntu.com/Valve

For you guys with intel driver problems make sure you copy&paste these lines of code and restart afterwards:
sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get dist-upgrade
BearJew Feb 16, 2013 @ 3:54am 
I'm running Css and TF2 perfectly on an Intel HD4000 Chip.
The most important thing is to include the ubuntu-x-swat repository as Ranger suggested
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Feb 10, 2013 @ 2:22pm
Posts: 10