Power monger Feb 8, 2013 @ 4:56pm
Game runs fine, except when i die. Then it crashes :(
I can join a server and run around.
Shooting and buying works. But when i die CS crashes.

edit:
I forgot to mention im running the native linux version.
Last edited by Power monger; Feb 15, 2013 @ 6:34am
Showing 1-15 of 20 comments
< >
Power monger Feb 9, 2013 @ 1:29pm 
No?
I mean. I've just installed it. Why should they allready be corrupted?
Power monger Feb 9, 2013 @ 1:43pm 
Oh ok. It validated them succesfully. :(
Power monger Feb 9, 2013 @ 1:47pm 
Just tried a game. It runs really great. Everything seems to work. Except when im shot dead. :(
Xx-WARLORD17-xX Feb 10, 2013 @ 2:58am 
dont die then:)
Power monger Feb 10, 2013 @ 6:16am 
Originally posted by DEADP00L:
dont die then:)
Right... :)
Last edited by Power monger; Feb 10, 2013 @ 6:17am
noother Feb 10, 2013 @ 11:44pm 
I've got the same problem - every time I die it segfaults - Everything else runs fine (Running the native Linux version)
Last edited by noother; Feb 10, 2013 @ 11:45pm
Power monger Feb 12, 2013 @ 10:24am 
New development:
Now my machine crashes more randomly.
I might even be able to play for a few menuttes.
M* Sai de casa Feb 13, 2013 @ 7:29am 
Originally posted by US Trader:
dont die then:)
ahahahhhaha
noother Feb 13, 2013 @ 8:59am 
I found that "Disable freeze cam" under Options => Multiplayer => Advanced fixes the crashes when shot.

Now it still crashes randomly every few minutes though.
maxbobo007 Feb 15, 2013 @ 5:05am 
don`t die then......hahhahah
Toaster (Banned) Feb 15, 2013 @ 6:56am 
Death screen of death.
Power monger Feb 17, 2013 @ 8:58am 
Ive just installed it on a xubuntu x64 distro .
Same issue, crashes randomly in the game.
Power monger Feb 17, 2013 @ 9:29am 
Exciting new development:
The game runs without crashing, when running on my onboard Intel graphics.
I've been running it with primusrun on my nvidia optimus hardware.
I'll try running it with optirun instead.
Power monger Feb 17, 2013 @ 10:31am 
doesn't seem to run with the optirun command :(
If i increase the video settings on the intel chips it runs pretty ok. I guess ill have to settle with that...
I hope l4d2 wont have the same issue. Then i might just have to go and buy some proper hardware.
Power monger Feb 17, 2013 @ 11:30am 
I've just stumbled over this:
https://github.com/amonakov/primus/issues/32

Seems to be the same issue.
My machine also crashes in tf2 with primusrun.

So in the end its a problem with this Optimus technology.... Arg.

Sorry to bother you guys.
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Feb 8, 2013 @ 4:56pm
Posts: 20