Spelunky > Technical Support > Topic Details
[e] Whimsical Wombat Nov 30, 2013 @ 6:33pm
Language Options
My game is in french

I've restarted it but it just defaults to french and i don't get the option of choosing a language anymore

What do?
Showing 1-1 of 1 comments
< >
hullandy  [developer] Dec 3, 2013 @ 12:05pm 
You can go into the help and options to change it. First, click on the second to last option on the main menu (Help and Options) and then click on the 3rd option in the next menu (Settings). You'll see the flags, and you can click on one to instantly switch the language.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50