Spelunky > General Discussions > Topic Details
Kotton Aug 29, 2013 @ 10:10am
Spelunky crashes to desktop
Whenever I try to run the game at 1080p, the game crashes to the desktop. How do I fix this issue?

Edit:
OS: Windows 8
GPU: ATI Radeon 7850
Last edited by Kotton; Aug 29, 2013 @ 10:20am
Showing 1-4 of 4 comments
< >
shadooom Sep 30, 2013 @ 4:00pm 
I have the same problem the game is unplayable at such a low resolution, please fix!!!
Kotton Sep 30, 2013 @ 8:21pm 
I fixed the issue by upgrading my GPU driver to a statble release driver, I previously had a beta driver. Hopefully this information helps anyone which the issue.
johnLongview Oct 30, 2013 @ 11:20pm 
I had this same issue (on a 7850 as well), and instead tried updating to the latest beta drivers, with no luck.

However, after setting Spelunky to run as Administrator, as well as in XP SP3 Compatibility Mode, it works perfectly at 1080p. Hope this helps others!
Last edited by johnLongview; Oct 30, 2013 @ 11:20pm
BadrO_RambO Nov 17, 2013 @ 4:23pm 
I had the same issue, i tried what you guys said, but i didn't work. I have a Sapphire HD 7950 ( love it ) I tried everything possible and ended up unchecking everything on the Compatibility tab, everything. I launched it and set it up on 1080p, and it worked !
Just make sure you havee the latest driver of your GPU, and try what i did if guys abve me's methode didn't work. I also wanna thank johnlongview for helping me out :) !
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Aug 29, 2013 @ 10:10am
Posts: 4