Spelunky > General Discussions > Topic Details
Quantum Shift Aug 16, 2013 @ 11:40am
Getting startup issue, help?
It just says Splelunky.exe stoped working.
Showing 1-15 of 28 comments
< >
hullandy  [developer] Aug 16, 2013 @ 1:25pm 
System specs?

Also, make sure to install this[www.microsoft.com] and this[www.microsoft.com], as they are needed for the game to work correctly.
Quantum Shift Aug 16, 2013 @ 7:40pm 
THat didn't work. The weird thing is it worked the first time I booted it onthis computer.
hullandy  [developer] Aug 16, 2013 @ 8:22pm 
Are you on Windows 8? If so you could try running in XP or 7 compatibility mode.

Another thing to try is possibly editing Spelunky/Data/config.txt to start in windowed mode, which it might have done on the initial run?

Also- system specs would be helpful
moochicken22 Aug 16, 2013 @ 9:36pm 
I had literally this exact same problem. I have windows 8 and the first time I launched the game it worked, then wont work any other time i try and launch it.
moochicken22 Aug 16, 2013 @ 9:36pm 
I have an HP envy 15 computer
moochicken22 Aug 16, 2013 @ 9:37pm 
I tried running it in xp mode but that also did not work.
hullandy  [developer] Aug 16, 2013 @ 10:10pm 
Interesting.... try deleting Spelunky/Data/config.txt (and possibly your save game file as well) and see if it works again. This should simulate the first run of the game. If so, this would be a great clue in tracking down the issue!
moochicken22 Aug 17, 2013 @ 10:03am 
I dont know how to do that, but i have tried reinstalling spelunky multiple times and that does not work.
moochicken22 Aug 17, 2013 @ 10:12am 
So I went in and changed the config file to make it open in windowed mode and that worked in making it launch properly.
moochicken22 Aug 17, 2013 @ 10:14am 
It still make sme change it every time so hopefully you can change it so it automaticlly changes when you laucnht he game.
hullandy  [developer] Aug 17, 2013 @ 10:59am 
Gotcha. I'll look into this. If you switch to full screen once you are in the game, does that work?
moochicken22 Aug 17, 2013 @ 12:16pm 
It does and plays fine during that current game, but if I leave the settings like that and exit, I have to go back and change the file again before it will let me play.
hullandy  [developer] Aug 17, 2013 @ 12:48pm 
Weird. I'll try to fix this today. Sounds like I must being doing something Windows 8 doesn't like when I create the window in fullscreen. Thanks for the help!
surratlem Aug 17, 2013 @ 3:27pm 
Glad that you are geeting on this so quickly, I am having the same issue.
hullandy  [developer] Aug 17, 2013 @ 5:26pm 
Hey guys, I put up a mini update just now that might fix this problem. There was a slight error in my fullscreen window creation code that may have been causing this problem, but it is hard to know until you guys check it out. Make sure to restart your Steam client to make sure you get the new version. Thanks!
Showing 1-15 of 28 comments
< >
Per page: 15 30 50