Tarcek Sep 10, 2013 @ 3:30am
Gamma Setting Wont Change
Its all in the title.
Raise the gamma setting, and it just resets itself to 1, even though it says its higher.
Lower the gamma setting, and it just resets to 1 again, even though it says its lower.
Whatever i change the setting to, it doesnt get lighter or darker.

The game is WAY too bright right now. How does one resolve this issue.
Showing 1-9 of 9 comments
< >
Handsome Ass Niggy Sep 10, 2013 @ 3:31am 
Have you tried to change your brightness or gamma on your monitor manually?
Tarcek Sep 10, 2013 @ 3:33am 
Originally posted by Scumbag:
Have you tried to change your brightness or gamma on your monitor manually?

Yes. But id rather not have to turn it up and down whenever i turn the game on and off.
Kowabunga! Sep 10, 2013 @ 4:17am 
I've got same problem. Don't want to play a game with incorrect options.
Monitor settings wasn't changed manually somehow. I just have tried to change gamma in dota and it was changed due to my corrections. So the problem is in Amnesia defenetly.

Developers can you take us a manually solution for a while?
Chris Smith Sep 10, 2013 @ 6:56am 
I have an AMD Radeon HD 7700 and I'm experiencing this problem too, whenever I move the gamma slider it will change for a split second then reset to default no matter how high or low I move the slider.
CDLINK - KREWLIFE Sep 10, 2013 @ 11:00pm 
would any of you happen to be running windowed mode?
Pride Sep 10, 2013 @ 11:25pm 
are you using F.lux or such? I had the same problem but after I turn off Flux I'm able to set the gamma again
Tarcek Sep 11, 2013 @ 12:26am 
Originally posted by CDLINK14:
would any of you happen to be running windowed mode?


Originally posted by Soulitaire:
are you using F.lux or such? I had the same problem but after I turn off Flux I'm able to set the gamma again

No and no. Ive stopped caring, anyway. The game stops being as noxiouisly bright in the chapel. :)
Kowabunga! Sep 11, 2013 @ 3:10am 
Damn it! Ofcourse F.lux! How can I forget about it? Thank you very much!
Superbeef Jun 3 @ 8:53pm 
I was running Flux, even though it was disabled. Closing it entirely fixed the problem. Thanks.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50