Itasuke Dec 23, 2013 @ 7:01am
When I play at 2560x1440, 1/4 of my screen is cropped in Amnesia
Everytime I try 2560x1440 in amnesia, the right quarter of my screen gets cropped and it's the like the screen is zoomed in. but whenever I try another resolution it works perfectly. any idea ?
And in these pictures you can see how it's cropped
https://www.dropbox.com/s/1rc8ucn22tck891/IMAG2029.jpg
https://www.dropbox.com/s/t0b555e0fep68u5/IMAG2028.jpg
Last edited by Itasuke; Dec 23, 2013 @ 7:05am
Showing 1-10 of 10 comments
< >
hewx Dec 23, 2013 @ 7:24am 
Try to restart your PC :)
and btw hows the game ? ?/10
Itasuke Dec 23, 2013 @ 10:05am 
I did restart my pc, but yeah it didn't work. and how can I rate the game if I didn't play it yet ._. ...
hewx Dec 23, 2013 @ 11:03am 
Check your Nvedia driver maybe its Beta ...
Itasuke Dec 23, 2013 @ 11:27am 
Tried both beta and the latest official one. still didn't work
idiotstrike Dec 23, 2013 @ 11:33am 
Did you try windowed mode, if it changes anything?
Raiden_chino Dec 24, 2013 @ 2:00am 
I will just take a guess here.
Go to your Nvidia settings and somewhere on the screen options it says "Display scaling" or "Set Display Scaling to" (I don't remember now) by default is set to the GPU. Change that to "Display".

I remember something like this happened to me with Just Cause 2 in a 1440x900 m0nitor. I could solved it until I changed the monitor. But I didn't know the tip I told you now either.
Itasuke Dec 24, 2013 @ 5:06am 
@idiotstrike tried, still same screen cropping , it's like the game is displaying larger resolution than my screen, that's causing the screen cropping thingy, though I checked and sure is 2560x1440, I even tried changing the resolution from the .ini file, still same thing.. and btw I am only having this issue with amnesia :(

@roguetwo it is already set to Display rather than GPU, tried both and still having the same problem
Itasuke Dec 24, 2013 @ 7:45am 
well, someone from Friction Games told me a solution and it worked. I just had to change the DPI scaling to 100%
davidnacson Jan 21 @ 8:14pm 
how do I change the dpi scaling?
Itasuke Jan 24 @ 3:51am 
sorry for the late response, assuming u're using windows 8/8.1
right click on desktop -> Properties -> Display -> change the size to 100%
Showing 1-10 of 10 comments
< >
Per page: 15 30 50