$t3rV1s May 16, 2014 @ 6:01am
Unplayable because of tearing and stuttering
I've looked up many fixes, but none worked!

Turn off adaptive v-sync, turned off SSAO, turned on dedicated v-sync in the nvidia control panel, set maxFPSlimit to false in the .cfg.

Still the game is slow, tearing and therefore unplayable...

Anyone got some golden advice?
Showing 1-12 of 12 comments
< >
illgib May 16, 2014 @ 10:16am 
Your specs?
Arykai May 16, 2014 @ 10:28pm 
You may need to update your BIOS. I had a similar issue that only appeared when I tried to capture gameplay. The audio would crackle horribly and the game would respond slowly.
$t3rV1s May 17, 2014 @ 1:14am 
My specs are:

RAM: Corsair Vengeance LP CML8GX3M2A1600C9
Storage: Seagate Barracuda 7200.14 ST1000DM003, 1TB
SSD: Samsung 840 EVO 120GB
CPU: Intel Core i5 4670K
Cooler: be quiet! Dark Rock Pro 2
Graphics: Gigabyte GV-N770OC-2GD
MB: Gigabyte GA-Z87-D3HP
SC: Asus Xonar Essence STX
PSU: Seasonic G-Serie 550Watt
Case: Corsair Carbide 330R

And I doubt a bios update will solve this (got the latest aswell).
trek554 May 17, 2014 @ 3:26pm 
same ♥♥♥♥ here.

4770k
gtx780
16gb
Win 8.1
trek554 May 17, 2014 @ 3:56pm 
this ♥♥♥♥ing ♥♥♥♥ is really pissing me off. been searching and searching for way to fix this with no luck. there were a couple of different patches on official site but links are dead. what waste of money and time.
trek554 May 17, 2014 @ 6:27pm 
fixed 99.9% of the stuttering by doing this http://www.frictionalgames.com/forum/thread-22916-post-259229.html#pid259229

http://www.youtube.com/watch?v=_liP41MFXiY#t=92

I am also running in Win 7 compatibility but I dont think that makes any difference since I was already doing that before the fix above.


absolutely ridiculous to have to dig through old threads and spend hours searching and fixing a game that should function properly. pure sorriness and laziness for this not to have been addressed with an official patch or at least a way to easily find.
Last edited by trek554; May 18, 2014 @ 12:24am
nacho66 May 24, 2014 @ 3:24am 
Originally posted by trek554:
fixed 99.9% of the stuttering by doing this http://www.frictionalgames.com/forum/thread-22916-post-259229.html#pid259229

http://www.youtube.com/watch?v=_liP41MFXiY#t=92

I am also running in Win 7 compatibility but I dont think that makes any difference since I was already doing that before the fix above.


absolutely ridiculous to have to dig through old threads and spend hours searching and fixing a game that should function properly. pure sorriness and laziness for this not to have been addressed with an official patch or at least a way to easily find.


This actually didn't help me and I still see little stuttering and a frame rate of around 45-50. I have similar hardware to yours (gtx 770, Xeon 1230v3)
trek554 May 24, 2014 @ 9:54am 
sorry forget to say you need to start a new game. unfortunately some of my issues have returned since I just got a new sound card.

it would be nice if the developers or publishers gave a ♥♥♥♥ but they clearly dont.
Andy Whitehead Jun 23, 2014 @ 5:25am 
I had the same problem. Solution that helped me:
1. Go to Nvidia Control Panel (I am Nvidia user)
2. Go to 3D settings
3. Manage 3D settings
4. Change V-Sync to be always on.
mikejones Jun 23, 2014 @ 1:30pm 
I played through the game last night and had tearing, I just went to the options and unchecked adaptive vsync and rechecked the regular one and it was fine through the entire playthrough.
HEAVY METAL ZOMBIE Jun 24, 2014 @ 12:50am 
Super computers don't mean dik as we can see here , funny stuff . Mine works fine
$t3rV1s Jun 24, 2014 @ 4:45am 
I solved it by just removing EVERYTHING NVIDIA and doing a clean install of latest drivers.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50