TastyTexMex Mar 3 @ 7:26am
Game lags/crashes after second start up
just bought the game and just bought my new computer. Game played perfect for about an hour and a half then now when i contiue from save it just lags then crashes. Ive already lowered settings and makes no difference. Any Ideas?

2.7 GHz Intel core i5
8GB 1600 MHz DDR3
Intel iris pro 1024mb
OS X 10.9.2
Last edited by TastyTexMex; Mar 3 @ 7:26am
Showing 1-5 of 5 comments
< >
Agathorius Mar 3 @ 7:02pm 
my only idea is to reinstall the game. to not lose your save go to your documents on your pc and the folder amnesia should be there. open it then open the pig folder and take out your profiles folder and copy it to your desktop. then reinstall and put it back. thats all i got man. GOODLUCK!!!
Mean and Dumb= ME Mar 4 @ 12:43pm 
Ill help you, right-click on it and uninstall then go and play the first one. Dont waste your time on this crap game.
TastyTexMex Mar 4 @ 3:40pm 
Haha! I do plan on playing the first one, I just realized there was a first one after I bought the second.
Numbuh 0, I will try and see what happens. Thanks!
Mean and Dumb= ME Mar 4 @ 8:32pm 
First one will make you ♥♥♥♥ your pants this one is like a baby compaired to the first.
g!rlg@m3rsun!t3 May 8 @ 10:04pm 
To fix lag on any game just do this:
1. Open Steam.
2. Right click on the game you want to play.
3. Click properties.
4. Click on Set Launch Options.
5. Then type this link into the box:
-dxlevel 80 + mat_antialias 0

If that doesn't work, than type this one instead:
-dxlevel80 -high
Showing 1-5 of 5 comments
< >
Per page: 15 30 50