Hammerwatch

Hammerwatch

View Stats:
Hammerwatch > General Discussions > Topic Details
HAMMERWANG Aug 19, 2013 @ 7:18pm
[SOLVED] Problems connecting to multiplayer game (loading save game)
Hi folks,

I recently ran into a problem trying to join a friends multiplayer game. We tried various combinations of him hosting and me joining, me hosting and him joining, etc. We tried with/without VPN tunneling (aka Hamachi), we tried via Steam/diract IP connect, nothing worked.

SOLUTION: We finally found out NAT traversal was the problem. If he tries to join my game, then I try and join his, all is well in the world.

We eventually got to continue our multiplayer game by:

1) I host, he tries to join (and fails)
2) Then he hosts, I join successfully.
3) Then he loads the game and I join through Steam UI.

Hope this helps somebody ^_^
< >
Showing 1-1 of 1 comments
Jackson Sep 9, 2013 @ 2:35am 
Hi Hammerwang, thanks for your answer! I'll try it later.

Just one doubt: between step 2 and 3, your friend closes his MP game and just load the character he had on MP with you? I mean, there is no option to LOAD game while already in game, is necessary to quit current MP game before.

Thanks again for your investigations :D
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Hammerwatch > General Discussions > Topic Details
Date Posted: Aug 19, 2013 @ 7:18pm
Posts: 1