Hammerwatch

Hammerwatch

Statistiche:
Hammerwatch > Discussioni generali > Dettagli della discussione
Problem with the music
When I start the game it plays for about 2 seconds then suddenly stops for about 15-20 seconds and then the process repeats.
It's like it can't load itself in time and skips every two seconds.
< >
Visualizzazione di 1-10 commenti su 10
hipshot  [sviluppatore] 2 dic 2013, ore 5:34 
Does this happen all the time? Or just on certain parts?
It starts immediately after I start the game and never stops, at least to my knowledge, I didn't really play long because of that.
Sounds on the other hand are working fine, at least for hitting stuff and getting hit.
Forgot to say that I have Windows XP 32bit SP3.
Still waiting for an answer.
hipshot  [sviluppatore] 5 dic 2013, ore 2:41 
Do you have any other computer to test this on?
I don't get the error and I have an XP 32 at home... that's a fairly old comp too.
Not at the moment, but I can get access to one. It won't be XP though, so I don't know if it'll be any help.
same here. iv got an apple that probably doesnt run this game too.
Also having this issue on my pc. XP 32-bit sp3 here

I'm within recommended specs and I never had this issue before the most recent patch.
hey hipshot, have you checked this?
hipshot  [sviluppatore] 25 dic 2013, ore 5:11 
I have not, with the most recent patch. I do however get another music error at my work comp, the one that makes the music not loop properly.
< >
Visualizzazione di 1-10 commenti su 10
Per pagina: 15 30 50

Hammerwatch > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 2 dic 2013, ore 5:01
Messaggi: 10