Hammerwatch > General Discussions > Topic Details
eagrweenr Apr 20, 2014 @ 8:44pm
Hammerwatch - OpenAL
I placed OpenAL32.dll in my hammerwatch directory and I still have the sound issue. What was one of my favorite games on steam, is now unplayable. Does anyone have a solution for this?
Showing 1-6 of 6 comments
< >
Trojan.KillAV.E Apr 21, 2014 @ 4:55am 
Same Problem here. I also placed the OpenAL32.dll in the game directory. Also tried some other work-arounds... but nothing help. I use Windows 8... maybe thats the problem...
I don't want to play without sound... :-(
Last edited by Trojan.KillAV.E; Apr 21, 2014 @ 5:12am
eagrweenr Apr 26, 2014 @ 4:14pm 
I use windows 7 64.
Yigler May 4, 2014 @ 12:01pm 
All i did when it gave me that error was update my sound driver and everyhting worked perfectly. I never put anything into the Hammerwatch Directory.
Last edited by Yigler; May 4, 2014 @ 12:02pm
supercorneille Jul 6, 2014 @ 3:36am 
I have That Problem to, I Delete the OpenAl32.dll and replace it with the download from here hammerwatch.com/OpenAL32.dll and it works, but if i restart it a couple of times it wil take that error again.
Wheely Dec 28, 2014 @ 12:09pm 
I also had that problen, tried installing OpenAl, then put the dll into the folder and it did not work on both ways. As I have a 64bit system I tried renaming the dll file to OpenAl64.dll and it worked that way. I hope to help some of you guys with that. Cheers!
mr. nails Dec 28, 2014 @ 12:38pm 
Pretty stupid that WE have to patch the game to work. Shouldn't we be getting reimbursed for working for this dev? Just saying...
Last edited by mr. nails; Dec 28, 2014 @ 12:39pm
Showing 1-6 of 6 comments
< >
Per page: 15 30 50