Papers, Please
mredge73 Sep 1, 2013 @ 11:46am
Saving progress?
How do you make the game save progress?
I cannot find an option to have it save the game, I always have to start on day 1.
< >
Showing 1-15 of 22 comments
Fraggle Sep 1, 2013 @ 1:37pm 
When you finish a day the game will save automatically. If you fail a day there will be no save game of this day.
wlmolina Sep 1, 2013 @ 2:47pm 
Gaming - Escape - Quit
mredge73 Sep 2, 2013 @ 6:10am 
This isn't working for me. It isn't automatically saving.
Bryan Sep 23, 2013 @ 8:55pm 
I'm having the same problem if it not saving. I've played through days 1-14 and 1-9 and 1-4 but never have any saves, always makes me restart.
Cully Oct 2, 2013 @ 8:31pm 
Story is not saving for me either. Do you need to quit on a certain screen for it to save?
dukope  [developer] Oct 3, 2013 @ 6:54am 
The game should automatically save at the start of each day. If it's not, take a look here:
http://papersplea.se/support/?p=26
mredge73 Oct 3, 2013 @ 5:42pm 
Thanks for the link; it explains my problem. My users directory is indead junctioned.
This is the first game that has ever been affected by this issue. Doesn't sound like I will be playing this game unless anyone has a workaround.
dukope  [developer] Oct 3, 2013 @ 9:42pm 
Originally posted by mredge73:
Thanks for the link; it explains my problem. My users directory is indead junctioned.
This is the first game that has ever been affected by this issue. Doesn't sound like I will be playing this game unless anyone has a workaround.

Can you check to see if the save directory exists?

[USERDIR]/[USERNAME]/AppData/Roaming/3909/PapersPlease

I wonder if it's a problem with everything or just reading/writing the files.
thotep Oct 5, 2013 @ 4:47am 
It's not saving for me either and my user dir is junctioned. (I'm also missing sound, but I don't know if it's related. The sound worked on beta)
I tried to run as an admin, didn't help. The save directory doesn't exist. I created it by hand, but it also didn't help.
dukope  [developer] Oct 5, 2013 @ 7:19am 
Ok, thanks for the details. I'll file an issue with OpenFL and see if there might be an engine solution.
mredge73 Oct 5, 2013 @ 8:30am 
I just created the directory and reinstalled the game to see if it would work.
It did not make a difference.

FYI
My sound does not work either.
dukope  [developer] Oct 5, 2013 @ 8:52am 
Many thanks to thotep, who tested on his system and discovered that the problem is related to symlinked user directories. Junctions work fine so I've updated the common issue solution at http://papersplea.se/support/?p=26

Symlinks cause problems for other apps, but lots of stuff also works ok. I've filed an issue with OpenFL so hopefully there'll be a fix in the future. Sorry I can't give an ETA or even guarantee a solution.

(The same thing breaks the audio, as mredge73 points out)
mredge73 Oct 6, 2013 @ 4:54pm 
Thanks for your help.
If a solution is reached can you post here?
Raja Koduri Dec 22, 2013 @ 9:03am 
Originally posted by dukope:
Many thanks to thotep, who tested on his system and discovered that the problem is related to symlinked user directories. Junctions work fine so I've updated the common issue solution at http://papersplea.se/support/?p=26

Symlinks cause problems for other apps, but lots of stuff also works ok. I've filed an issue with OpenFL so hopefully there'll be a fix in the future. Sorry I can't give an ETA or even guarantee a solution.

(The same thing breaks the audio, as mredge73 points out)

Can you add a warning so we know if it can't save? Perhaps by writing the save then trying to read it back again, then a link to the solution?
Messerj0cke Feb 3, 2014 @ 4:47pm 
Same problem here.
No sound and no saving.
But there is a data in the "3909 LLC"\"papers please" - file, which is called "save.sol"

Do you need any DxDiag Infos, maybe?
< >
Showing 1-15 of 22 comments
Per page: 15 30 50

Date Posted: Sep 1, 2013 @ 11:46am
Posts: 22