Heretic: Shadow of the Serpent Riders
ALPHA_TERRANIMA Jul 20, 2014 @ 5:51pm
Need Help With GZDoom
After installing GZDoom, the game is completely unplayable for me because it runs at a higher resolution (1280 x 1024) than my monitor (1280 x 960). Is there any way to get around this maybe through editing CONF file or something? Just starting it forces me into that stupid "Resolution not supported. [resolution] x [resolution]" blank screen while the sound plays until I reset my PC. I have Windows 7 if that helps.
Showing 1-2 of 2 comments
< >
Penumbra Jul 20, 2014 @ 7:49pm 
In the .cfg file for GZDoom there are two lines "vid_defheight=" and "vid_defwidth=" change those to your native resolution. The config file is located either in your GZDoom directory, it'll be named zdoom-[user].cfg where [user] is your Windows user name.
Last edited by Penumbra; Jul 20, 2014 @ 7:50pm
ALPHA_TERRANIMA Jul 22, 2014 @ 5:09pm 
I ended up fixing it by setting Fullscreen to false and adjusting the resolution from there. Thanks for your help.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50