Zilashkee Aug 12, 2013 @ 4:45pm
13 gigabyte log file
log.txt under C:\Users\<user>\AppData\Local\Allegorithmic\Substance
grew to over thirteen gigabytes. The first few thousand lines look normal (loading brushes, cook/link/render, etc), but after that it's nothing but
'QThread::wait: Thread tried to wait on itself'
It didn't seem to harm anything, but I was alarmed to see only 5 gb free on my drive.
Here are the lines immediately preceeding the self-wait-logging.
--loading brushes--
--a few dozen of the following unknown message messages--
QWindowsFileSystemWatcherEngine: unknown message '
"GoogleAnalytics>> Log Event Module>Shelf>>152"
"GoogleAnalytics>> Log Event Module>Graph>>2055"
"GoogleAnalytics>> Log Event Module>Explorer>>131"
"GoogleAnalytics>> Log Event Module>3DView>>520"
"GoogleAnalytics>> Log Event Module>2DView>>24"
"GoogleAnalytics>> Log Event 2DView>BrushPaint>>0"
"GoogleAnalytics>> Log Event Global>Application>Stop>7002"
GraphRender>> Cook (F/O/B): 0 ms ( QVector(0, 0, 0) )
GraphRender>> Cook (F/O/B): 23 ms ( QVector(10, 8, 5) )
GraphRender>> Link: 0 ms
GraphRender>> Render: 264 ms
GraphRender>> Link: 0 ms
delete Analytics
GraphRender>> Render: 1097 ms
QThread::wait: Thread tried to wait on itself
Showing 1-2 of 2 comments
< >
Zilashkee Aug 12, 2013 @ 4:48pm 
From the help->about dialog:
Editor version 3.6.0 build 12465_steam Release (2013-07-08)
Cooker format version 3.0.0
Engine version [Direct3D 9] 2.0.1 (2013-07-08)

Running on win Vista 32-bit
Jerc  [developer] Aug 19, 2013 @ 6:54am 
Thanks for the report, the issue has been fixed and will be part of the next update.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50