Super Puzzle Platformer Deluxe

Super Puzzle Platformer Deluxe

atomolithic 2013 年 07 月 27 日 @ 下午 10 時 14 分
Bug/glitch: Double or "ghost" game session within same window
I did a few searches of bugs and glitches on the forums here but didn't see this mentioned before so I'm making a new post for it. Apologies if I missed a previous topic on it.

I'll describe the glitch first and then a bit about how I encountered it.

Essentially what happened is a second or ghost session of the game opened within the same window. I was at the main menu screen but there were two overlaid sets of menu options, each of which responded to input. I could scroll through both, and when I hit enter, both of them were simultaneously selected. They happened to be on different options, so, for example, the options I had selected were Multiplayer and Options - when I hit enter, I was taken to an overlaid Multiplayer chracter select screen and game options screen. I could still control both "sessions", so pressing the arrow keys both selected different characters and different game options.

When I hit escape I was taken back to the main menu, still with two overlaid "sessions". However, I hit escape again, and then one of the "sessions" closed. At this point the game seemed to have returned to normal and I could not get a double session back.

How I found this was I had played the first level a couple times and unlocked the second level. I played that for a minute before going to do the Spikes challenge. I tried that a few times and died, and then wanted to quit the game. When the "Try again" prompt came up, I hit "No" but accidentally hit enter when I got back to the menu so the challenge started again. I hit escape again and hit no, and this time rapidly tapped escape to get to the main menu. When the menu loaded, I had the two sets of overlaid screens.

I just tried to reproduce this by starting the game and going directly to the challenge, dying, hitting "no", and tapping escape, but wasn't able to get the same effect. I did get screenshots of what the glitch looks like if the developer is interested.

Has anyone seen anything like this?
< >
顯示 1-2,共 2 則回應
jfe2 2013 年 08 月 1 日 @ 下午 9 時 32 分 
Just encountered this today as well. I couldn't honestly tell you what triggered it but it fixed itself when I backed out to the main menu.
HamboneX79 2013 年 08 月 4 日 @ 上午 11 時 21 分 
Same thing happened to me. Fixed it by backing out to the main screen as jfe2 described.
< >
顯示 1-2,共 2 則回應
每頁: 15 30 50