[DOC]mandark 19 Tem 2013 @ 3:54am
no fullscreen on launch
some people here have reported to not be able to switch from fullscreen to windowed. i'm having the opposite problem:

the game is always windowed on launching. when in game, i can change to fullscreen in the game options or hit ALT-ENTER to get into fullscreen. but when i exit the game and relaunch it, it is windowed again.

this is particularily annoying for me, since i'm playing the game in a HTPC environment, where everything should work at the press of a button.

i tried the game on 3 computers, and 2 of them are having the problem.

is there a launch parameter to force fullscreen like the "-windowed" parameter? what could be the cause of this?

let me know, if you need any further information.
5 yorumdan 1 ile 5 arası gösteriliyor
< >
superjoebob  [geliştirici] 19 Tem 2013 @ 11:39pm 
That one's interesting, could be something wierd with the savegame loading. I'll take a look at it, and add a fullscreen command line option just in case. Thanks for the heads up!
RoadiePC 26 Tem 2013 @ 2:11am 
I'll add my name to the list of people experiencing this issue. It seems like a small thing, hopefully it's a small thing to fix?
James Kurosawa 26 Tem 2013 @ 5:54am 
It happens to me, too. Probably it's just a boolean that isn't written/updated properly in the config file.
Soulblade 1 Ağu 2013 @ 5:28pm 
Same here. Also the Rumble Option resets to off on every launch as well.
{TBC} Yam Suk Yee 7 Ağu 2013 @ 12:05pm 
Same here. Game doesn't launch in fullscreen, and SoulScythe said, the Rumble Option resets to off every time the game is run.
En son {TBC} Yam Suk Yee tarafından düzenlendi; 7 Ağu 2013 @ 12:05pm
5 yorumdan 1 ile 5 arası gösteriliyor
< >
Sayfa başına: 15 30 50