Outlast > General Discussions > Topic Details
JojoTheSlayer Sep 4, 2013 @ 8:55pm
Black Screen 32bit OS [Fix]
*********************************************
[Additional info. Warning, 32bit systems ONLY]
Firstly, you might not have noticed that the game only supports 64bits OS.
You can try a Windows memory change -IF- you have -4 gigs HARDWARE- ram on 32bit. You can check if you have 4 gigs hardware ram by Start_Run_dxdiag enter. Memory info should say something over 3000 if you have 4 gigs because actual 4gigs is only theoretical max.

How to change Windows Memory settings:
Start_Run_CMD_bcdedit (enter)
Check increaseuserva value. It should say 2000 something at default.
To change it to more you type bcdedit /set IncreaseUserVA 3072 (enter)
Type bcdedit again and check that the new increaseuserva was added.
Now reboot your PC and if it starts normally you are good to go.

To remove changes use the command and return to defaul:
bcdedit /delete increaseuserva

I have had this for a long time already so I do not know how important it is for getting the game to run. You can try the bellow first, but if that fails you probably needs this bcdedit as well.

Official Windows link about bcdedit and memory changes:
http://msdn.microsoft.com/en-us/windows/bb613473
*********************************************


Anyway...



WHAT TO DO:
Start the game. Set your option, but enable subtitles.
Start new game. You load with audio and it cuts to black, but you will notice the subtitiles are still going. Giving you the info. Wait. After a min you will get a page up. Read and close. Then a min later there will be a few video camera like hud icons for a short while and in the bottom left it will state "Saving". There will now be a dot on your black screen and no volume. At this point press Esc and choose save and exit.


RESULT:
Back at the main menu press continue and the game should load normally.
Note: On the "continue" load there should now not be any audio speech. If it is you saved and exited the "black screen" to early!
Last edited by JojoTheSlayer; Sep 4, 2013 @ 8:56pm
Showing 1-3 of 3 comments
< >
СЕЙВ71 Sep 4, 2013 @ 9:29pm 
Originally posted by JojoTheSlayer:
WHAT TO DO:
Start the game. Set your option, but enable subtitles.
Start new game. You load with audio and it cuts to black, but you will notice the subtitiles are still going. Giving you the info. Wait. After a min you will get a page up. Read and close. Then a min later there will be a few video camera like hud icons for a short while and in the bottom left it will state "Saving". There will now be a dot on your black screen and no volume. At this point press Esc and choose save and exit.


RESULT:
Back at the main menu press continue and the game should load normally.
Note: On the "continue" load there should now not be any audio speech. If it is you saved and exited the "black screen" to early!

Stuck at chapter 2, my game won't load back to menu, keep me on loading screen, this sucks.
Boremski Sep 4, 2013 @ 9:34pm 
doesnt work for chapter 2
JojoTheSlayer Sep 5, 2013 @ 9:41am 
There was a small patch before I got to Chapter 2, but this is working for me so far...
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Sep 4, 2013 @ 8:55pm
Posts: 3