NightFire Dec 30, 2013 @ 8:57pm
Black screen?
Just bought this
and
well....

I don't know if it's supposed to be like this but EVEYTHING is black except for torches and i think the tavern person? I can't see anything else so i can't say for sure? I can also see my hud i think? not sure like i said i didnt get to play it because well... i can't see anything?

I'm running on windows 8 and BEYOND pass the system requirements? whats up?

System Specs
Windows 8
GPU: GTX 760
CPU: i7 quad core 3.2 GHz
12GB of RAM
1TB of space
Last edited by NightFire; Dec 30, 2013 @ 9:01pm
Showing 1-11 of 11 comments
< >
Retro Bliss Dec 30, 2013 @ 9:01pm 
Yeah I just got this a few min. ago too and im getting this black screen too. It's funny how I can play things like metro on ultra but im having graphical issues on this game haha.
NightFire Dec 30, 2013 @ 9:01pm 
Originally posted by Retro Bliss:
Yeah I just got this a few min. ago too and im getting this black screen too. It's funny how I can play things like metro on ultra but im having graphical issues on this game haha.
lol exactly
i can play AC4 on ultra but not this?
Retro Bliss Dec 30, 2013 @ 9:04pm 
I'm not seeing anything on google or anywhere else. It must not have happened to many people.
NightFire Dec 30, 2013 @ 9:05pm 
Originally posted by Retro Bliss:
I'm not seeing anything on google or anywhere else. It must not have happened to many people.
What are your specs if you don't mind me asking? I can probably round up an answer and maybe a solution
Retro Bliss Dec 30, 2013 @ 9:10pm 
Well i'm running an i7 2.40GHz
8 gigs of ram
with a GT755 graphics card
on a 64 bit version of windows 8.1

I should easily handle this game. Maybe they just updated it or something
NightFire Dec 30, 2013 @ 9:12pm 
Originally posted by Retro Bliss:
Well i'm running an i7 2.40GHz
8 gigs of ram
with a GT755 graphics card
on a 64 bit version of windows 8.1

I should easily handle this game. Maybe they just updated it or something
I have a feeling it's windows 8
I would make sense since windows 8 isn't that popular and not that many people are having this issue
Retro Bliss Dec 30, 2013 @ 9:15pm 
I think I just figured it out. Turn off "bumpmapping" in the video options and see if that fixes it. it worked for me.
Cap'n Robot  [developer] Dec 30, 2013 @ 9:27pm 
There are a few graphics cards that just don't like the bump mapping... I don't know why yet. Might just need updated drivers? Please let me know if you ever get it working :D
Retro Bliss Dec 30, 2013 @ 9:29pm 
yeah I haven't updated my drivers in a while haha
NightFire Dec 30, 2013 @ 9:50pm 
Originally posted by Calvin:
There are a few graphics cards that just don't like the bump mapping... I don't know why yet. Might just need updated drivers? Please let me know if you ever get it working :D
Turning off bump mapping fixed it!
I love the game by the way

Some people may say it's boring but they just don't understand
It's one of those pixel games that i love :)
Infininja Jan 11 @ 12:28am 
I'm having the same issue on my Surface Pro 2. It has an i5-4300U, 8GB of RAM, and Intel HD Graphics 4400. Turning off bump mapping 'solved' the issue. I don't have the same issue with my desktop, which has an i5-3570K, 8GB of RAM, and an NVIDIA GTX 660. Hope this helps. Wish I had known the workaround two weeks ago when I had three friends over to play!

Edit: Forgot to mention they're both running Windows 8.1 Pro.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50