Bigfoot Gangbang 2013. okt. 29. @ de. 5:47
In-Game Music
Why does the in-game music default to being on? I have to go into the options and turn it off everytime that I start the game. Is there something that I'm doing wrong?

I make sure to save my settings each time.

AND certain areas of the game play music no matter what you do.
Legutóbb szerkesztette: Bigfoot Gangbang; 2013. okt. 29. @ de. 6:11