Realms of Arkania: Blade of Destiny

Realms of Arkania: Blade of Destiny

View Stats:
buchecker Aug 19, 2015 @ 1:04pm
Einige Probleme
Spiel macht Spass (schon deutlich mehr Zeit darin verbracht als im hochgelobten Dishonored), habe aber noch einige Probleme

1. Spiel ist nach jedem Start wieder auf Englisch (DSA ist sicher eins der wenigen Spiele, die ich auf Deutsch haben will ;)
2. Spiel stuerzt regelmaessig unerwartet ab (Windows 10)
3. Meine Helden werden nie krank (trotz eingeschalteter Option, auch mit selten Krankheiten)
4. Aufloesung wird nach jedem Alt-Tab auf Windowed umgestellt

Und ein paar Dinge, die eher leicht nerven
1. Mehrfachaktionen pro Held sollten in Herbergen moeglich sein, da ich ohnehin einfach das Zimmer verlassen kann und wieder rein (dito fuer Strassen und Dungeoncamps)
2. Autokampf sollte eine Einstellung fuer Charaktere erlauben, die den Nahkampf vermeiden sollten. So habe ich immer meinen Magier und Druiden auf 2AP ueberladen, damit die gar nicht auf die Idee kommen.
3. Ich weiss, dass die ganzen Zufallssachen bei der Characktererstellung und beim Leveln den alten DSA Regeln entsprechen, aber ich finde die RNG Bereiche deutlich zu gross.
Last edited by buchecker; Aug 19, 2015 @ 1:04pm
< >
Showing 1-15 of 16 comments
Lares Aug 19, 2015 @ 1:18pm 
Zu den ersten Punkten 1, 2, und 4 kann ich nichts sagen, da das Spiel bei mir sehr stabil läuft. Für das Spiel gibt es ein Hauptforum, wo hauptsächlich deutschsprachige User unterwegs sind. Wenn du magst, kannst du deine Probleme dort auflisten. Da wird man dir dann bestimmt schnell weiterhelfen können. Hier der Link: http://forum.schicksalsklinge.com/

Punkt 3: Dann hast du einfach nur Glück, wenn deine Helden nicht krank werden oder bist schon bestens gegen Krankheiten gewappnet. Wenn du testen willst, ob die Krankheiten bei dir überhaupt funktionieren, kannst du ja mal nackt (also ohne Kleidung) im Winter einige Reisen unternehmen. Denn dann müssten eigentlich deine Helden alle Frostbeulen bekommen.

Und nun zu den unteren Punkten.

Punkt 1: Ist uns bekannt und betrifft auch das Lagern im Freien sowie das Lagern im Dungeon.Bekannt heißt, es steht auf einer ToDo-Liste.

Punkt 2: Guter Tipp mit den 2 BP. :) Aber ich verstehe was du meinst.

Punkt 3: Das ist eben ein Remake und DSA3 war Zufallsbasiert. Daran wird sich höchstens durch Mods etwas ändern. Zudem mir persönlich DSA3 am besten gefallen hat.

Ansonsten danke für dein Feedback. :)
Last edited by Lares; Aug 19, 2015 @ 1:23pm
Chris Firefox  [developer] Aug 20, 2015 @ 1:05am 
Hallo Buchecker, danke für dein Feedback! :)

Zu deinen technischen Problemen:
@1: Versuch mal, ob es hilft, wenn dein Steamclient auf deutsch steht - theoretisch sollte das nach dem ersten Spielstart in der Registry gespeichert werden und nur noch von dort kommen, aber einen Versuch ist es wert.
@2: Das ist merkwürdig, an sich ist das Game selber relativ stabil. Ich kann da leider nur mutmaßen, aber eventuell liegts an deinem Grafikkarten-Treiber? AMD hatte ja scheinbar zu Beginn bei Win10 ein paar Probleme mit der Stabilität bei bestimmten Karten, aber wie gesagt, "Spiel stürzt ab" ist halt leider nicht viel, mit dem ich arbeiten kann. Check mal das Installationsverzeichnis von Schick und dort den Ordner "schick_Data". Dort liegt ein output_log.txt, kopiere *direkt* nach einem Absturz die Datei weg, das ist das Logfile, mit dem man eventuell den Absturz nachvollziehen kann. Poste es am Besten im Spielforum wie von Lares oben verlinkt, dann können wir dir relativ sicher weiterhelfen.
@4: Das ist Absicht und war (oder ist) ein Fix für Probleme, die Unity mit DX11 hat(te). D.h. das bleibt sicherheitshalber erstmal so. Einfach mit Alt-Enter wieder auf Vollbild umstellen, sorry ;).
buchecker Aug 20, 2015 @ 12:17pm 
Danke fuer die schnellen Antworten. Beim naechsten Absturz mache ich das mit dem Log File.

Aber ich haette noch eine Frage, ich kann in der Zwergenbinge eine Truhe (Penetrizzel) hinter einer Wand sehen, konnte aber keine Geheimtueren finden. Bin ein paarmal ueber eine Speerfalle gesprungen, wo laut Komplettloesung(habe ich da mal nachgeschaut) eine Illusionswand sein sollte.Aber dort triggert laut Konsole nirgendwo etwas und auf gehts auch nicht.

Waere auch schoen wenn mein Magier hier den Spruch Illusionen verwenden koennte, aber der steht gar nicht zur Auswahl im Menu.
Last edited by buchecker; Aug 20, 2015 @ 12:18pm
Lares Aug 20, 2015 @ 2:30pm 
Originally posted by buchecker:
Aber ich haette noch eine Frage, ich kann in der Zwergenbinge eine Truhe (Penetrizzel) hinter einer Wand sehen, konnte aber keine Geheimtueren finden. Bin ein paarmal ueber eine Speerfalle gesprungen, wo laut Komplettloesung(habe ich da mal nachgeschaut) eine Illusionswand sein sollte.
Mit dem Free-DLC "Mit Schwert und Scharfsinn" wurde die Zwergenbinge überarbeitet. D.h., da die Komplettlösung noch nicht wegen dem Free-DLC aktualisiert wurde, stimmen da ein paar Sachen nicht mehr, wie du es wohl bereits schon bemerkt hast.

Als Tipp kann ich dir sagen, das es bei der Speerfalle weitergeht. Diese musst du überwinden.
buchecker Aug 20, 2015 @ 10:38pm 
Habe ich gemacht, irgendwann stand dann, dass es auf einmal geht (vorher gegen was unsichtbares gesprungen), aber es passiert nichts weiter.

Habe auch mal die KOnsole aufgelassen und bin die ganze Etage mehrfach abgelaufen, allerdings gibt es weder Auswahldialoge noch irgendwelche versteckten Proben. (Bis auf die Statue)
Last edited by buchecker; Aug 20, 2015 @ 10:42pm
Lares Aug 21, 2015 @ 1:17am 
Originally posted by buchecker:
Habe ich gemacht, irgendwann stand dann, dass es auf einmal geht (vorher gegen was unsichtbares gesprungen), aber es passiert nichts weiter.
Bist du denn auch weitergegangen? Also ich habe es gerade im Spiel getestet und kam zu der Truhe in der 2. Ebene. Außer du meinst eine ganz andere Truhe...
buchecker Aug 21, 2015 @ 10:16am 
http://forum.schicksalsklinge.com/index.php?page=Attachment&attachmentID=8909&h=a58ea37eca4811c073ff92783308f8a19af7d2c1&s=51145e2fec68574605ccc4d928a72d9c12f321e2

Im Gang links von der Truhe ganz rechts befindet sich die Speerfalle. Da bin ich im 3ten Anlauf ruebergesprungen (gab xp), aber da steht eine Wand, wo es nicht weiter geht.
Lares Aug 21, 2015 @ 12:12pm 
Originally posted by buchecker:
... aber da steht eine Wand, wo es nicht weiter geht.
Kannst du mir mal ein Screenshot genau an dieser Stelle mit dem Blick in die entsprechende Richtung und ein Screenshot dann vom Automap, wo du genau dort stehst, machen? Wenn du mir dazu die Nummer aus der Komplettlösung mit angeben könntest, wäre das sehr hilfreich.
Last edited by Lares; Aug 21, 2015 @ 12:12pm
Lares Aug 21, 2015 @ 12:19pm 
2ter Beitrag in Folge.

Noch eine Sache: Benutzt du Mods und wenn ja, welche?
buchecker Aug 23, 2015 @ 8:59am 
Nein keine Mods, frische Installation und frische Party vom 17.8. Die Nummer aus der Komplettloesung ist 8. Screenshots hier (Erstmaliges Betreten der Ebene)

http://steamcommunity.com/profiles/76561198006884898/screenshots/?appid=237550&sort=oldestfirst&browsefilter=myfiles&view=imagewall
Last edited by buchecker; Aug 23, 2015 @ 9:03am
Lares Aug 23, 2015 @ 10:03am 
Originally posted by buchecker:
Die Nummer aus der Komplettloesung ist 8. Screenshots hier (Erstmaliges Betreten der Ebene)
Dank Dir und jetzt verstehe ich auch das Problem. Denn bei mir ist diese Wand nicht da. Ich kann nach der Speerfalle (Textbox) nämlich einfach weitergehen. Diese Wand wurde eigentlich so geändert, das sie die ganze Zeit über offen ist. Warum sie bei dir jetzt zu ist, kann ich nicht sagen.

Dann müssen wir mal schauen, ob es eine Fehlermeldung bei dir gibt. Begebe dich bitte noch mal in die Zwergenbinge zu Punkt 8 in der 2. Ebene. Wenn du da bist, schau mal im Hauptspielverzeichnis Realms of Arkania ins Verzeichnis schick_Data. Da gibt es eine output_log.txt. Lade die mir mal bitte hoch. Vielleicht steht da was drin, was uns Aufschluss über das Problem geben könnte.

EDIT: Könntest du auch sicherheitshalber mal schauen, ob du irgendein Verzeichnis bei dir im Verzeichnis Dokumente/BladeofDestiny/usermods hast? Oder befindet sich bei dir gar nichts im Verzeichnis "usermods"?
Last edited by Lares; Aug 23, 2015 @ 10:18am
buchecker Aug 25, 2015 @ 9:36am 
die output_log.txt (vorher geleert): http://pastebin.com/Y8Phs2fK

usermods ist komplett leer

Last edited by buchecker; Aug 25, 2015 @ 10:28am
Lares Aug 25, 2015 @ 12:46pm 
War natürlich klar, das die output_log nichts anzeigt. Es muss einem ja auch schwer gemacht werden. Also zum jetzigen Zeitpunkt kann ich dazu nichts sagen. Ich bin noch im Hauptforum des Spieles aktiv. Sobald hier oder im Hauptforum das gleiche Problem auftritt, gebe ich dir bescheid. Auch wenn wir das Problem jetzt nicht sofort lösen können, heißt das nicht, das uns der Fehlerteufel entwischt. Ich halte dich auf dem Laufenden.
Last edited by Lares; Aug 25, 2015 @ 12:46pm
buchecker Aug 25, 2015 @ 12:48pm 
Kein Problem und danke fuer das Feedback.
Daezz0r Aug 18, 2016 @ 10:56am 
*nur mal bumpen will weil ich selbiges Problem habe*
< >
Showing 1-15 of 16 comments
Per page: 15 30 50