Expeditions: Conquistador

Expeditions: Conquistador

View Stats:
Al Apr 4, 2014 @ 4:25pm
Game doesn´t start after hit start button
It remains with the ship on the background forever and won´t start. Any advice?
< >
Showing 1-15 of 21 comments
Al Apr 4, 2014 @ 4:34pm 
I think it is something to do with the language, with spanish does not start, english is good to go.
Last edited by Al; Apr 4, 2014 @ 4:34pm
Nova  [developer] Apr 5, 2014 @ 12:41am 
Interesting. After you start, are you able to switch back to Spanish?
Al Apr 5, 2014 @ 12:57am 
Yes I can switch back to spanish, thx! but this problem is happening to a friend of mine too. Maybe the problem is the starting cinematic?
Nova  [developer] Apr 5, 2014 @ 2:07am 
We'll take a look at it next week. Thanks for bringing it to our attention though.
Al Apr 5, 2014 @ 2:45am 
Ok, I will let you know if there are more problems with spanish version. Thx for your attention!
Last edited by Al; Apr 5, 2014 @ 2:47am
Bengala Apr 5, 2014 @ 1:55pm 
me the same with the spanish version
ROThmans Apr 5, 2014 @ 3:25pm 
I have the same problem
Geleiras Apr 6, 2014 @ 2:59pm 
I'm having the same issue. The game run in english, but i can't go back to the spanish translation :(
Last edited by Geleiras; Apr 6, 2014 @ 3:00pm
Same problem here... will try english version
I'm having the same issue and I know that I can play it in english, but I bought this game hoping play it in spanish, not english. I hope you can fix it.
Nova  [developer] Apr 6, 2014 @ 11:40pm 
As I understood it, you can start the game in English, then switch to Spanish after the intro.
Originally posted by Nova:
As I understood it, you can start the game in English, then switch to Spanish after the intro.

What happens exactly:

1) I started a game in spanish. I can access all the menus at this point and create a party, but when I pressed the start button the game became stuck in the ship screen just before the intro movie start. I have to close it using Alt+F4.

2) When I restarted the game it still was in spanish, but when I tried to start a game in this language it crashed again, so I restarted the game again and I changed the language to english, now when I pressed to start the game the intro movie played well, and I can play the game (wich is great, by the way).

3) Now when I tried to change the language back to spanish it becomes impossible, I just can't change it back to spanish, but all the other languages can be selected :/

4) I have to exit the game and navigate to the game folder inside my "Documents" folder... I have to erase the "config" file and now I can select the spanish language after all :/

Sorry for my english :P
Last edited by ⸢Ɠ◉ɈĬȐ4⸣; Apr 7, 2014 @ 12:10am
Al Apr 7, 2014 @ 4:11am 
Gorka: sigue intentando darle al boton de spanish, pq yo he podido hacerlo, cuesta un poco encontrar el punto en el boton de spanish pero creeme q funciona, a mi me pasaba lo mismo q a ti.
Ibericvs Apr 7, 2014 @ 11:17am 
I have the same problem, triying to play in Spanish game freezes at the screen with the ship, after choosing party.
anborn  [developer] Apr 7, 2014 @ 11:20am 
Thanks for letting us know about this issue. We will look at it tomorrow and fix it. For now try to start the game in English and then switch to Spanish in Hispaniola.
< >
Showing 1-15 of 21 comments
Per page: 15 30 50

Date Posted: Apr 4, 2014 @ 4:25pm
Posts: 21