It's Blinx Jul 3, 2013 @ 10:03pm
Mortal Kombat All Fixes *UPDATED*
takes 22 seconds to subcribe and join my group --> http://www.youtube.com/user/Blinxfrost

The Mod Thread - > http://steamcommunity.com/app/237110/discussions/0/864973032849007664/?tscn=1373851141

#1 “D3D error: your monitor’s aspect ratio of 5:4 is incompatible with this game”
The game doesn’t support the 5:4 aspect ratio so yes, it’s probably time that you change your monitor.

#2 Mortal Kombat Komplete Edition – Game Crash Fix
If your game is being crashed while your system is trying to auto-detect the hardware for
optimal settings then you can try the following to fix it:

You need to open the config file using a notepad.
Once opened, paste the following code into that:

*Serach -&AppData%- in your serach bar and look for MMKE


[Video]
Fullscreen = False
Windowed = True
Window = True
resolution = {1920, 1080}
antialiasing = 24
blend_antialiasing = 2
anisotropy = 16
max_texture = 4096
shadow_size = 4096
brightness = 0.500000
contrast = 0.500000
gamma = 0.500000
configured = true
[Audio]
device_hash = 0xFFFFFFFF
steam_voice = true


Basically, you are skipping the auto-detect option to fix the issue. Make sure that you make a back up of your original config file before making any changes.

#3 Mortal Kombat Komplete Edition – How to disable Voice Chat
If you don’t want to use the in-game chat option then you can disable it by editing the options.ini (config) file. As you can see in the code mentioned in #2, there is an option at the end (steam_voice). You need to change its value to false to disable the in-game voice chat.

#4 Visual C++ error Fix
The error is usually related to the redist package installed on your computer or may be due to directx. I will recommend that you do a fresh install of these tools to make the error go away.

#5 MK Komplete Edition Dual Card Issue
If you are using a laptop with optimus technology or have dual cards in it, you should try disabling your low quality GPU as the game automatically detects it before launch. You can do it by using the control panel of your GPU.
You can also try the fix mentioned in #2 to bypass the game’s auto detection process.


#6 MK Komplete Edition – The Game Doesn’t Work After a Restart
Well, if verifying the game’s integrity doesn’t work, you should do a fresh install to resolve the issue.
If you are facing any other problem, let us know in the comments below and we will try to help you out.


Other User Awnsers
*********************************************************************************************************8
http://steamcommunity.com/profiles/76561198091513315
Switch to the graphics card you want to use, then Start -> Run -> dxdiag

Once in DirectX Diagnostics click on Save All Information, save the txt file to your desktop, then goto Start -> Run -> %AppData%, then browse to MKKE.

Replace DXDIAG.TXT with the file you generated on your desktop; change it to read only and you should be good to go!

*REMMBER TO SET THE TXT FILE TO READ ONLY*

***********************************************************************************************************
HELPFUL?!?!?
go to my profile and live a nice comment and maybe subcribe to me on youtube?
Last edited by It's Blinx; Jun 28 @ 11:14am
Showing 1-15 of 215 comments
< >
shinjijai Jul 3, 2013 @ 10:14pm 
#6 MK Komplete Edition – The Game Doesn’t Work After a Restart
delete the MKKE folder in %APPDATA% fixed that problem for me
mlpit2rebirth Jul 3, 2013 @ 10:24pm 
Where is the config file for step two?
It's Blinx Jul 3, 2013 @ 10:26pm 
Originally posted by mlpit2rebirth:
Where is the config file for step two?
Just serach %AppData% in start meun look for the file MKKE and copy and paste what i have in the txt file and it bypass the systeam so smooze sailing but remmber TWEAK THE SETTINGS!
mlpit2rebirth Jul 3, 2013 @ 10:28pm 
Originally posted by Blinxfrost:
Originally posted by mlpit2rebirth:
Where is the config file for step two?
Just serach %AppData% in start meun look for the file MKKE and copy and paste what i have in the txt file and it bypass the systeam so smooze sailing but remmber TWEAK THE SETTINGS!
Thanks :D
cybergothica Jul 3, 2013 @ 10:36pm 
Anyone know why the game won't run in anything higher than 1280x720? In game it has no higher res, and setting it manually to 1920x1080 through the %appdata% doesn't seem to force it into 1920x1080.
It's Blinx Jul 3, 2013 @ 10:37pm 
Originally posted by cybergothica:
Anyone know why the game won't run in anything higher than 1280x720? In game it has no higher res, and setting it manually to 1920x1080 through the %appdata% doesn't seem to force it into 1920x1080.
use my fix
Last edited by It's Blinx; Jul 3, 2013 @ 10:38pm
Falco Jul 3, 2013 @ 10:50pm 
my game is on slowmo, low fps at any resolution, help!
Athlon x2 3000+ 3.0g, windows 8
4gigas ram ddr2, Nvidia gtx 550ti
other games like RE6 runs great al high res.
It's Blinx Jul 3, 2013 @ 11:06pm 
Originally posted by Falco:
my game is on slowmo, low fps at any resolution, help!
Athlon x2 3000+ 3.0g, windows 8
4gigas ram ddr2, Nvidia gtx 550ti
other games like RE6 runs great al high res.
i got same promblem to there need to be patch for that i see what i can do ^+^
cybergothica Jul 3, 2013 @ 11:16pm 
Originally posted by Blinxfrost:
Originally posted by cybergothica:
Anyone know why the game won't run in anything higher than 1280x720? In game it has no higher res, and setting it manually to 1920x1080 through the %appdata% doesn't seem to force it into 1920x1080.
use my fix

Turns out once I set my desktop resolution to 1920x1080 the game let me crank it up to that resolution too :) I saw some of your fixes but none of them seemed to pertain to running a desktop at 720p but playing the game at 1080p.

Either way I could always just crank up the desktop resolution before playing the game...but it seems kinda awkward to have to do.
LambertoKevlar Jul 3, 2013 @ 11:46pm 
where's the config. file?
Andy Love Jul 4, 2013 @ 3:17am 
DUDE! The video fix worked for me! You abolute BABE! :D
I have to run but I'll try again when I'm back and let you know if it keeps working!

Thanks!
11264 Jul 4, 2013 @ 3:21am 
"#3 Mortal Kombat Komplete Edition – How to disable Voice Chat"
How about if I need use Steam voice chat but game takes over my mic and I cant voice chat using Steam?
eXtonix Jul 4, 2013 @ 4:26am 
can anyone confirm if these

Fullscreen = False
Windowed = True
Window = True

are working?

Because it's not working for me.
Andy Love Jul 4, 2013 @ 6:25am 
Game is working fine but it is still using my Intel graphics I believe...it's way too slow.
It's Blinx Jul 4, 2013 @ 6:57am 
Originally posted by Andy Love:
Game is working fine but it is still using my Intel graphics I believe...it's way too slow.
there's a fix for that for that go back to %appdata% and find MKKE file go to dxdiag file look for deicated memory type 1024 this needs to be patched this bypass modifaction wont always work
Showing 1-15 of 215 comments
< >
Per page: 15 30 50
Date Posted: Jul 3, 2013 @ 10:03pm
Posts: 215