[FLC] Mikeware Feb 6, 2013 @ 9:24pm
Game locks up and doesn't resolve move?
I used to play this game all the time without trouble on my other machine. It seemed to be working great on my Win 8 touchscreen as a tablet game, I was like great!

But randomly it just seems to stop working. I'll click the edge tile I want and it'll move on the board, but it won't resolve any matches and just stops doing anything else. All the hover tips still work (mouse or touch), but then it won't do anything else. Won't even let me retreat.

It's happened a couple of times now. I've even disabled the steam community features in game as mentioned on the other thread. Anyone else notice this?
Showing 1-4 of 4 comments
< >
MisterS Feb 18, 2013 @ 4:09am 
Try turning off Steam save game sync as well.
ngl Jan 24 @ 9:21am 
I have this problem too and none of the above helps.

Any more clues?
ngl Jan 30 @ 7:01pm 
My copy does run now.

I reinstalled it at first. Then i turned of both features. That didn't work.

What does actually work for me was to turn of steam community but leave sync on.

And I did configure my Kaspersky for the game ... don't know whether it helped in the process.

What I do know, if a change the community or sync settings it doesn't work anymore, exactly like before.

I'm still using XP btw ...
CrazyOne Mar 7 @ 11:13am 
In my case disabling steam community solved the problem. I don't even know where to find sync settings, so I'm happy, that this one solution helped.
Before I had to save the game after every fight, now I've played like 10 battles in a row and works just fine.
Thanks to this discussion.
Thank you all for good tips.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50