DucheSnozzle May 13, 2013 @ 10:38pm
Single player not working
I start up the game and click Campaign, but nothing happens. Everything else works just not single player. Does anyone else have this problem? Are some game files missing or something?
Showing 1-5 of 5 comments
< >
DucheSnozzle May 28, 2013 @ 11:58pm 
For anyone else who might be having this issue I figured out the problem. It turns out that my old save file that was stored in the steam cloud was some how corrupting the lua selectHeroMenu call. I deleted my saved game file and now I can play the single player game again.
DucheSnozzle May 28, 2013 @ 11:59pm 
Here is the problem lines from the PuzzleKingdoms debug output.txt:

2013-05-28-23-44-32: Lua Error: When calling function OnButton
Assets/Scripts/Screens/SelectHeroMenu.lua:134: assertion failed!
stack traceback:
[C]: ?
[C]: in function 'assert'
Assets/Scripts/Screens/SelectHeroMenu.lua:134: in function 'SetPlayerSaves'
Assets/Scripts/Screens/MainMenu.lua:170: in function <Assets/Scripts/Screens/MainMenu.lua:168>
(tail call): ?
Assets/Scripts/Screens/MainMenu.lua:189: in function 'continue'
Assets/Scripts/Screens/MainMenu.lua:203: in function 'OpenCampaign'
Assets/Scripts/Screens/MainMenu.lua:95: in function <Assets/Scripts/Screens/MainMenu.lua:89>
craig2345 Jul 21, 2013 @ 12:59pm 
Weird thing is Steam only lists multi-player, no single-player.
DucheSnozzle Jul 21, 2013 @ 2:20pm 
Yeah I find that weird too, but there is a single player campaign.
adesimone Feb 13 @ 2:54pm 
How did you delete the save file from the cloud
Showing 1-5 of 5 comments
< >
Per page: 15 30 50