HeXen: Deathkings of the Dark Citadel

HeXen: Deathkings of the Dark Citadel

Eerie Aug 3, 2013 @ 4:14am
Hexen and Heretic games work fine on windows 8, read this before starting a new thread!
In order to get the game working, go to the game folder (eg. c:\program files (x86)\steam\steamapps\commonHexen Deathkings of the Dark Citadel\base\) and open a hexen.conf file with any text editor.
All you have to do there is change the following lines (they're at the beginning of the .conf file)
to
fullscreen=false
fulldouble=false

and if the game starts windowed, press alt+enter. It was suggested to me also, that changing
output=ddraw to output=opengl would force the fullscreen start anyway.

If you don't want your mose to move vertically, download novert, put it in the c:\program files (x86)\steam\steamapps\common\Hexen Deathkings of the Dark Citadel\base\ , also add those lines

mount c .\base
c:
novert.com
HEXENDK.exe
exit

at the end of your hexen.conf file (below [autoexec]). There you have it.
Last edited by Eerie; Aug 3, 2013 @ 4:20am
< >
Showing 1-8 of 8 comments
The Real Me Oct 7, 2013 @ 9:45am 
The only problems I'm having those kind of game is they load so dam slow and I can barely move while trying to play them. I move just as slow when I played the first doom on a dos computer
Eerie Oct 7, 2013 @ 10:43am 
Originally posted by Demon Killer:
The only problems I'm having those kind of game is they load so dam slow and I can barely move while trying to play them. I move just as slow when I played the first doom on a dos computer

Well, I only experienced such problems was when I was using the standard settings steam provided with the dosbox. Do You have any idea what could cause that in Your case? Perhaps I can sort something out.
The Real Me Oct 7, 2013 @ 12:53pm 
Well I am using a Windows8 pro I beleive it is. And the issue is when the game first starts is loads so slow and I can barely focus on where I'm moving when playing it. But one of my top issues is the Quake 1 works just perfect and I dont get why that is compared to my other games.
Eerie Oct 8, 2013 @ 8:44am 
Did You try to edit the .conf file like I've listed here?
The Real Me Oct 8, 2013 @ 9:06am 
Yes I did didn't make any difference than it was running before.
$teampunkgirl871 Nov 29, 2013 @ 7:36pm 
Should've read this first. Thank you so much!
vedanth_salian Jan 13, 2015 @ 9:35am 
Thank You. Now my Heretic : Shadow of the Serpent Riders is working after the changes. It used to come to the opening page and do nothing. After the changes, the options appear.
Randy Jul 18, 2015 @ 11:01am 
Alternatively you can download a free source-port like Zandronum or ZDoom and play a much stabler version of the game, with lots of quality-of-life improvements.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50