Red Orchestra 2: Heroes of Stalingrad - Single Player
StarGate.Succubus Jan 15, 2014 @ 2:54pm
Okay... Solo Campaign FPS Extreme tearing...
Okay, I Cannot Play this At All & Just Upgraded to the GTX 760 SC Video Adapter... If Killing Floor 2 Suffers As Bad As this, Mark My Words tripwire "YOU ARE GOING TO LOOSE CUSTOMERS", I Hear It's A Small Company, fine Yet I've Seen Smaller Ones that Have this Optimization lag Under Control, I Don't Know What You Did to this Game Yet Everytime I turn It On I Wanna Send A Mini-NUKE Crashing to Your location, Seriously. Why Is It Still Doing this??? I thought "Fallout 3" Was Bad! If Someone Needs this Guide than follow through Maybe One Of You Can follow Up On What I'm Doing Wrong...
Last edited by StarGate.Succubus; Jan 15, 2014 @ 3:39pm
Showing 1-15 of 15 comments
< >
StarGate.Succubus Jan 15, 2014 @ 3:20pm 
Step One: Solved! ~ Okay, Why Would You Put the RO2.exe file in the Binary folder? Why tripwire When Almost Every Other Game Has It In the first folder, Why?
Last edited by StarGate.Succubus; Jan 15, 2014 @ 3:21pm
StarGate.Succubus Jan 15, 2014 @ 3:24pm 
Step Two: Solved! ~ Got the troubleshooter to Recognize RO2.exe file / Settings Applied: Win XP (Service Pack 2) Were Applied, Attempting to test the Program...
Last edited by StarGate.Succubus; Jan 15, 2014 @ 3:25pm
StarGate.Succubus Jan 15, 2014 @ 3:28pm 
FAILED! ~ Okay, Is Says Steam Is Required to Play & I'm Here typing this At the Same time So that's A Bunch Of B.S. the Game Cannot Get In Gonna Try from Steams folder, Right-Click & Running As Administrator... Attempt 2...
Last edited by StarGate.Succubus; Jan 15, 2014 @ 3:28pm
StarGate.Succubus Jan 15, 2014 @ 3:31pm 
FAILED! ~ Going to Restart Steam As Administrator... .. .. .
StarGate.Succubus Jan 15, 2014 @ 3:36pm 
FAILED! ~ Now I Have to Manually Adjust the Games Individual Compatibility, Because It Claims I'm Not Using Steam After I tryied It 3 Different times... & Now I'm Stuck It Wont let Me Run the Program With Compatibility Settings. See Now Why I Easily Get Pissed Off?
Last edited by StarGate.Succubus; Jan 15, 2014 @ 3:47pm
StarGate.Succubus Jan 15, 2014 @ 3:46pm 
It Insists Still that I Need Steam to Play, It Seems that Any Comatibility Changes Cause this Game to think You're Not Using Steam for Some Stupid Reason...
StarGate.Succubus Jan 15, 2014 @ 6:07pm 
I'm Back to try Something...
R5CYA Jan 15, 2014 @ 6:24pm 
you might want to post all this on the TWI support forum. you can get someone with a link to the presidents ear over there. i bet they'd be intesested in what you found and tried. wierd thing is, the SP was working fine in the beginning, but a patch somewhere along the line screwed it up so lots of people can't play with lag and stutters. works fine for me still. no idea why.
Last edited by R5CYA; Jan 15, 2014 @ 6:26pm
StarGate.Succubus Jan 15, 2014 @ 7:01pm 
Man It Is Such A Great Game I Could Put Dozens Of Hours In It But -_-
StarGate.Succubus Jan 15, 2014 @ 7:02pm 
Originally posted by R5CYA:
you might want to post all this on the TWI support forum. you can get someone with a link to the presidents ear over there. i bet they'd be intesested in what you found and tried. wierd thing is, the SP was working fine in the beginning, but a patch somewhere along the line screwed it up so lots of people can't play with lag and stutters. works fine for me still. no idea why.
You Did Say About Some Patch Right? What General System Settings Are You Using?
Last edited by StarGate.Succubus; Jan 15, 2014 @ 7:03pm
R5CYA Jan 15, 2014 @ 7:03pm 
i got too many to admit to in multiplayer, but not so much in single player. i just don't find it as fun.
StarGate.Succubus Jan 15, 2014 @ 7:21pm 
i actually got the recent update for multiplayer it has that Japanese theme... multiplayer i hear is challenging many players get kicked lol
Last edited by StarGate.Succubus; Jan 15, 2014 @ 7:22pm
Storm_at_Sea Feb 23, 2014 @ 8:28am 
Originally posted by R5CYA:
you might want to post all this on the TWI support forum. you can get someone with a link to the presidents ear over there. i bet they'd be intesested in what you found and tried. wierd thing is, the SP was working fine in the beginning, but a patch somewhere along the line screwed it up so lots of people can't play with lag and stutters. works fine for me still. no idea why.
There was a bug in the beginning, since I've had it (for sp alone) since then, was a game breaking bug- something about the control of soldiers you couldn't command them right or something like that, hard to remember with exactness since they weren't interested in fixing the sp in the beginning, I uninstalled and put it aside. Now everytime I come back and hope they're up to fixing sp- I see I still don't have a reason to load it up again yet. I play kf/tripwire, but- no way I'd buy this franchise again. If they weren't interested in getting sp to work, why finally include it?
Last edited by Storm_at_Sea; Feb 23, 2014 @ 8:28am
StarGate.Succubus Feb 24, 2014 @ 1:55pm 
See tripwire Obviously Has Way too Much Profits, I See this Happening With Almost Every Small Company Going BIG, then they Go Bankrupt Because Of their Stupid As ♥♥♥♥ Decisions... It's like there Is NO Common Sense With Any type of Business Nowadays...
StarGate.Succubus Feb 24, 2014 @ 1:56pm 
Question: Is there Any FILE Out there that Will fix this?
Showing 1-15 of 15 comments
< >
Per page: 15 30 50
Date Posted: Jan 15, 2014 @ 2:54pm
Posts: 15