SynKrow Sep 7, 2013 @ 5:28pm
Game won't start [Fixed]
When i try to open the game, it shows that message that it will start up for a second. My name icon turns green showing that i am playing, but nothing pops up. Seconds later it turns blue again. I don't know that the problem is, so i'd appreciate if someone who had the same problem explain how they fixed it.

Windows 7 pro
AMD FX(tm)-4100 Quad-Core Processor 3.60 GHz
AMD Radeon HD 6800 Series
16.0 GB
64-bit

Note: I have tried to fix the problem by unplugging 1 monitor, reinstalling4 or 5 times, reinstalling steam, and deleting and reinstalling XNA and .Net

EDIT: I had my computer reformatted (i think that was the term). I can run the game now. But that is just for my computer. If you have the same problem and cant fix it any other way, just do the same, whether it be by yourself or having a company do it. Good Luck
Last edited by SynKrow; May 17 @ 2:03pm
Showing 1-12 of 12 comments
< >
Eduardo Sep 14, 2013 @ 5:40am 
I have the same problem. I was playing it for a while after patch 1.04, worked without problems. But today it just wont start.

Win 7 Pro 64bit
i5 2500K
4 GB
HD 5850
Last edited by Eduardo; Sep 14, 2013 @ 5:41am
MorenDies Sep 14, 2013 @ 5:11pm 
I have the same problem too. I just bought the game today. I didn't even see an icon on the shortcut because it is just a blank page. When I try to open it, the Microsoft download thing pops up and says step 1 of 1. Then it disappears and the game doesn't start.
Win 7 vista 32 bit
Pentium dual core
(That's all I know of this laptop)
Does anyone know how to fix this problem? Otherwise I wasted 15 dollars and my moms gonna kill me when she finds out.
<3 Pork Ribs <3 Sep 15, 2013 @ 1:25pm 
I also just bought the game and it wont start either.
I am running windows 7 64 bit
all drivers up to date
MSI p67a-gd65
2600K
8GB ram 1600mhz
2x gtx 570 SLI
<3 Pork Ribs <3 Sep 21, 2013 @ 12:37am 
Nobody has found a solution for this yet?:(
SynKrow Sep 21, 2013 @ 1:03pm 
Nope
Arra Apr 13 @ 2:10pm 
still nothing after all this time?
Faren Apr 14 @ 1:27pm 
Mine chrashes if I try and put it in fullscreen mode or load a save.

edit: it seems only that one save is or was glitched I saved over it with the auto save and its works now. still gets buggy in fullscreen.

edit2: It may have been caused by teamviewer.
Last edited by Faren; May 18 @ 8:22pm
SynKrow Apr 15 @ 6:22pm 
maybe i should have made an edit that it was fixed somewhere.. Fortunately it was fixed. unfortunately i had to get the entire computer reconfigurated.
Last edited by SynKrow; Apr 15 @ 6:22pm
Lesnoi_dyh Apr 17 @ 11:15am 
still dont work

Имя события проблемы: APPCRASH
Имя приложения: DustAET.exe
Версия приложения: 1.0.0.0
Отметка времени приложения: 522a507f
Имя модуля с ошибкой: MSVCR71.dll
Версия модуля с ошибкой: 7.10.3052.4
Отметка времени модуля с ошибкой: 3e561eac
Код исключения: c0000005
Смещение исключения: 00010582
Версия ОС: 6.1.7601.2.1.0.256.1
Код языка: 25
Дополнительные сведения 1: 0a9e
Дополнительные сведения 2: 0a9e372d3b4ad19135b953a78882e789
Дополнительные сведения 3: 0a9e
Дополнительные сведения 4: 0a9e372d3b4ad19135b953a78882e789
Last edited by Lesnoi_dyh; Apr 17 @ 6:04pm
SynKrow Apr 17 @ 7:58pm 
Unfortunately i'm not able to help since i wasnt the one who reformatted my computer. if you know anyone who can do that, ask them to. Hopefully that person will be nice enough to do it for you for free.
Lesnoi_dyh Apr 18 @ 12:37am 
T_T
Calango Voador May 17 @ 1:23pm 
Same issue here, and I played it until the until the end like one year ago, with no problems :/
Showing 1-12 of 12 comments
< >
Per page: 15 30 50