Dust: An Elysian Tail

Dust: An Elysian Tail

View Stats:
Recco Jul 16, 2013 @ 10:56am
[SOLVED] Installing Microsoft .net Framework 4.0.cmd

I bought the game yesterday, I install it but when i want to play, the window stacks in "Installing Microsoft .net Framework 4.0.cmd" 1 of 2, and nothing happens. Then, my computer gets VERY BUSY and nothing working good, and i have to wait for 15 minutes to get my computer normal again. But at this time, the instalation has stoped.

I have been looking in this forum for a solution, but i didnt find anything. I have installed the XNA from the folder _CommonRedist in steam folder, and nothing. I have tried to rename the _CommonRedist folder, and nothing. I have tried to close the framework instalation from the task manager, and nothing happens.

I have paid for something that i cant use, I cant solve it and i cant get my money back. Help please.
Last edited by Recco; Jul 16, 2013 @ 9:24pm
< >
Showing 1-13 of 13 comments
DraR Jul 16, 2013 @ 7:56pm 
I'm having the same issue with this game.

Anyone solved this one yet?
Recco Jul 16, 2013 @ 9:26pm 
Ok, ive solved the problem.

First, u have to uninstall microsfot net frameworks 4 and XNA frameworks 4 from the control programs (i dont know if its called like that in english). Restart the computer, and search in google to download the -net frameworks 4 and the xna. Install them, aaaaaand is fixed!
Kelmvor Jul 16, 2013 @ 10:17pm 
Sadly I have the same issue and the fix did not work for me....Any other solutions?
Kelmvor Jul 16, 2013 @ 10:29pm 
Forgive me I forgot the basic troubleshooting. For me I ran it as administrator and works fine, just an fyi to any one else.
M'aiq the Liar Aug 16, 2013 @ 2:47pm 
I was in the same bind. However, for me, my anti-virus software was the problem. So with a quick right-click > disable...then tried to play and > TaDa! The .NET framework installed and I was able to play. So if you're having trouble first try disabling your anti-virus. (turn it back on after!!!) Then try Mr.Espéin's approach if you're still having trouble.
Last edited by M'aiq the Liar; Aug 16, 2013 @ 2:48pm
I got this while trying to open Terraria.
I was lazy, so I decided to just forget it.
I tried to close down the installation, but I couldn't.
I closed down the Steam window that tried to open Terraria and then the installation continued.
It even finished.
Now Terraria works fine.
I guess I was lucky.
MorenDies Sep 14, 2013 @ 5:17pm 
hey can you guys check out the discussion on the game not starting? That would be nice to have more people make this a concern.
Il faut couper l'anti virus.
HANG N1GGERS KKK Jun 24, 2014 @ 4:32pm 
i just closed out of the loading screen and i pressed pla again and it worked
cyanic Jun 24, 2014 @ 6:28pm 
Originally posted by pommy:
i just closed out of the loading screen and i pressed pla again and it worked
And if you do it enough times, Steam stops trying (that's a good thing).

Be forwarned: it may skip the installation of XNA Framework 4.0, which you'll have to install if you haven't previously for the game to run.
Last edited by cyanic; Jun 25, 2014 @ 1:31pm
aninhishinihshi Nov 2, 2014 @ 12:02am 
Happened to me too :(, but i didn't get this solved, and about a refund i got a reply: Screw ya.
cyanic Nov 2, 2014 @ 5:19am 
If you somehow don't have .NET Framework 4.0 installed, it definitely can take a long time to install it because it's a fairly complex package. If you're having problems, try manually downloading a copy from Microsoft's website.

Then again, it doesn't appear that you have the game anymore, so it's somewhat of a moot point.
Malditodan Sep 8, 2016 @ 1:30am 
Same problem here with Neurovoider i click the play button an it show this: installing Microsoft.net Framework 4.0 cmd, im confused XC
< >
Showing 1-13 of 13 comments
Per page: 15 30 50