Dust: An Elysian Tail > Общи дискусии > Подробности за темата
Anoteros 8 юли 2013 в 2:50сут.
Doesn't load
topic.
tried the .net fix and still nothing.
GG another dodgy title that needs more tinkering ot get it working than playing it.
Показване на 1-15 от 33 коментара
< >
Noogy  [разработчик] 8 юли 2013 в 6:15след. 
@Anoteros, could you specify the moment that it crashes? Do you get anything, a black screen, logos, etc?
Anoteros 8 юли 2013 в 8:04след. 
nothing happens.
I click play, the border around my picture turns green to say i'm in game and then nothing.
Tries the .net framework fix a few times, running the .exe as admin and still nothing.
KDZen18 -David- 11 юли 2013 в 11:11след. 
Having this problem too. It has worked fine in the past, but now will not start at all.
Anoteros 12 юли 2013 в 5:16сут. 
still doesnt startup.
where do I go for a refund?
Noogy  [разработчик] 12 юли 2013 в 10:34сут. 
@Anoteros, I'd need more specifics to help. Could you give me your system specs, including OS? Also, have you verified that XNA was properly installed? It's available in the redist folder.
Anoteros 12 юли 2013 в 10:49сут. 
i5 2500k 16gb ram windows 7 ultimate 64 bit.
I've installed and reinstalled xna numerous times and it does not load.
Like I said, the border around my pic turns green as if i'm in the game but after 5 seconds it goes back to grey.
Noogy  [разработчик] 12 юли 2013 в 11:17сут. 
@Anoteros, do you have a dual monitor or an SLI/Crossfire setup? And what resolution are you running?
Anoteros 12 юли 2013 в 7:49след. 
nope single monitor.
1080p
Impulsive 13 юли 2013 в 5:34сут. 
Exact same problem, is it something to do with running windows 7 64 bit?
Noogy  [разработчик] 13 юли 2013 в 10:42сут. 
@Impulsive, it shouldn't be, I run Win7 64 bit myself. I do know that an outdated video driver can cause serious slowdown (I saw that on my Win8 machine) but I'm not sure about never starting up.

Assuming all audio and video drivers are updated, .net & XNA 4.0 installed, and Windows Media Player is indeed handling all .wmv/.wma files (as opposed to a 3rd party codec) I'm at a bit of a loss here. I'm still testing stuff out though.
grotoubducambro 13 юли 2013 в 11:08сут. 
Hi,

I have the same problem, I can't run the game. I launch it and it crashes immediately with a windows message. XNA installed and reinstalled as Anoteros but nothing work. My system specs is :
- I5 2500K 3.2GHz
- 8Go ram
- ATI HD 6870
- Windows 7 64bits

The game looks awesome I really want to play it.
Anoteros 17 юли 2013 в 3:10сут. 
i get no window message or anything.
Still unplayable.
loopy38 17 юли 2013 в 5:50след. 
Exact same problem, i have Win7 64x Version and the game is not starting.
WeaselBoots 17 юли 2013 в 6:47след. 
Same here, downloaded the fix, tried it multiple times and still nothing. I give up.
Old Dirty 18 юли 2013 в 1:10сут. 
Add me to the list.

When i try to run the game i can see name of the game showing up in the toolbar, but it never fully loads and after 5-6 seconds it crashes without showing any errors.

WMP is set as the default player, XNA is installed correctly (Every other XNA title i own runs) and .NET has been reinstalled (Again, i have no other issues with any other software that requires it).

Nvidia drivers are also up to date (320.49) and I'm running in single display. OS is Vista 64.

Edit:
Just tried to run the game forcing the exe at 640x480 and it didn't work. I'm officially out of ideas on this one and i really need to take a break.
Последно редактиран от Old Dirty; 18 юли 2013 в 3:18сут.
Показване на 1-15 от 33 коментара
< >
На страница: 15 30 50