Mastxadows 2013년 5월 26일 오전 7시 18분
Cant open the chests.
I can not open the chests, I open two of them, but then I can no longer open, push up does nothing.
And before you ask.
Yes.
I have two keys.
Sorry the translation from google translator.
I only know how to read English but can not write in English.
42개 중 1-15 표시중
< >
UltraJay 2013년 5월 26일 오전 7시 54분 
I was having this problem as well, but I attributed it to the crappy laptop I'm being forced to use for the moment (my desktop kicked the bucket). I mashed the button but it wouldn't work, dunno if it would work with merchants or anything. However, I knew that this keyboard was having trouble in other games with keys getting stuck "on" and decided to see if using a gamepad would fix the problem.

It did. Works every time with a gamepad. I know that is not an ideal solution, but I prefer this game with a controler anyways... so it works for me.

Hope that helps!

By the way, that is a pretty good translation even though it is from Google. I wouldn't have known without you telling me it was.
UltraJay님이 마지막으로 수정; 2013년 5월 26일 오전 7시 55분
Mastxadows 2013년 5월 26일 오전 9시 20분 
Well, I'm using an Xbox360 controller, and still cant open the chests.
Raen 2013년 5월 26일 오전 9시 59분 
Same here. I can't open chests at all. Standing in front of a chest, Fidget tells me I have 2 keys and need to press 'W' to open. I do so, nothing happens. Assigning a different key or mouse button for "up" doesn't help either. And I don't have a proper gamepad as well.

It's a real shame, I love what I saw of the game so far, but I want to wait with playing it as long as parts don't work. Hope he'll find and fix the problem soon.
Raen님이 마지막으로 수정; 2013년 5월 26일 오전 10시 02분
discodog 2013년 5월 27일 오후 3시 14분 
I have had that problem, also something similiar with the save points. Pausing and unpausing the game seems to fix it thought.
edit
The problem seems to have gotten worse, I do think pausing helps but I have started to need to spam the left stick as another poster mentioned.
discodog님이 마지막으로 수정; 2013년 5월 27일 오후 4시 15분
zadenkante 2013년 5월 27일 오후 3시 33분 
I just started playing today and love this game..but i cannot open chests..I can talk so I know the button works..and i'm using a gaming keyboard
lambda00 2013년 5월 27일 오후 3시 44분 
Same problem here, cannot open chests/cages. At the beginning of the game I had no problems with it, but after a couple of chests they started to not respond, but a couple of tries and they opened. Now (1/3 into the game) i cannot open any chests at all no matter how long I try. Seems to get worse with time. Maybe connected to the size of the savefile? Pausing/unpausing the game does not help, changing affiliation of the game to only 1 core also did not solve the problem (someone on this forum mentioned it might help). I hope it gets fixed fast or at least a workaround is found, as it is annoying.

Apart from that, I love the game though. Thanks.
zadenkante 2013년 5월 27일 오후 3시 46분 
^ Yes I want to play more so badly but at this point I kinda need to open chests and cages..apart from that kicking butt in this game is about as ♥♥♥♥♥♥ic as running around with a flame thrower in GTA
Admiral Spooks 2013년 5월 27일 오후 4시 11분 
I had this problem too (with 360 controller) however I was able to open the chest by randomly spamming left/right/up with the thumbstick, making Dust look like he was having a seizure.

Eventually, I can get a chest open this way.
A Terrible Accident 2013년 5월 27일 오후 4시 25분 
Yeah. chests dont accept my keys either. this doesnt really contribute to helping our problems but umm... yeah.
GLITCHES
Raen 2013년 5월 27일 오후 6시 08분 
Save points work for me, no problem there.
I tried again today, the first chest opened after double-tapping 'W', the second I tried for like 5 minutes, it worked after I did a sandstorm and pressed 'W' at the same time.
This is a really weird bug.
zadenkante 2013년 5월 27일 오후 6시 13분 
I have not tried and tricks or moves..but it seems it helps for some so I will return to the start and try again. Epic game though other than that..I am literally addicted and cannot stop playing..I hurt everywhere and yet I play on..fantastis design and story
taytothief 2013년 5월 27일 오후 6시 28분 
Having this problem too. At least I'm not the only one.
fuerve 2013년 5월 27일 오후 7시 29분 
Likewise. I have no controller so that's not an option for me.
zerilos 2013년 5월 27일 오후 7시 57분 
Yeah. Using controller and cannot open chests since the patch.

edit: Cannot open chests with keyboard either. Was able to before patch.
zerilos님이 마지막으로 수정; 2013년 5월 27일 오후 7시 59분
DungBeetl 2013년 5월 27일 오후 9시 05분 
Same problem
42개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 5월 26일 오전 7시 18분
게시글: 42