Dust: An Elysian Tail > Discuții generale > Detaliile subiectului
Noogy  [dezvoltator] 23 mai, 2013 @ 10:50pm
Dust:AET Support Thread
Hi all, I've taken every precaution to make Dust:AET as solid an experience as possible, but I thought it'd be best to have one central thread for any potential issues.

If you run into any technical problems please post them here, along with a few basic specs if possible (CPU/GPU/OS). I will do my absolute best to ensure you have a smooth experience. You can also contact me at noogy@noogy.com for specific issues. I'm also active on Twitter as NoogyTweet. Please note that I'm very backed up with email, so it's taking me time to respond to every issue. Thanks!

Current Top Issues:

One of the most common issues that keeps popping up is related to audio/video files that would normally be handled by Windows Media Player. Please note that WMP is required to run Dust:AET, and if you seem to be experiencing crashes with the World Map or cutscenes, this is likely the cause. Ensure that WMP is installed and is in control of your .wma/.wmv files. It is possible that unsupported third-party codecs could also be causing issues.

Finally, there was a recent update to Windows 7 which broke video playback in a number of games, and sadly Dust:AET was affected. Thankfully there seems to be an easy fix. If you notice that cutscenes (such as the splash screen, cinematics, etc) seem to have their upper half cut off, then you can simply uninstall the Win7 update named KB2803821. Microsoft seems to know that this is an issue and will hopefully fix it in the future, but at least you can do something about it now.
Editat ultima dată de Noogy; 25 ian. @ 8:28pm
Afişate 1-15 din 1,186 de comentarii
< >
K1NGT1GER609 24 mai, 2013 @ 9:07am 
So I supppose that you fixed the Money glitch and going threw the floor glitch, Please refer to this page from our wikipage: http://elysiantial.wikia.com/wiki/glitches
Killsjoyz 24 mai, 2013 @ 10:03am 
just bought the game and it wont launch. any reason on my end for this?
Angry Canadian Gamer 24 mai, 2013 @ 10:04am 
The Steam overlay does not show when playing Dust.
K1NGT1GER609 24 mai, 2013 @ 10:11am 
I cannot open chests most of the good stuff is in chest!
Editat ultima dată de K1NGT1GER609; 24 mai, 2013 @ 10:12am
Skid 24 mai, 2013 @ 10:28am 
My game crashes the second it loads, I suppect it's a result of the game trying and failing to load at my desktop resolution. So can you tell me where your config file is or the launch parameters to force a different resolution please, I can't find the config file, it might be it's crashing before it's created.
Kingdom 24 mai, 2013 @ 10:58am 
Seconded with Skid and Killsjoyz. Game is crashing before it even fully loads. Suspected due to resolution. I tried forcing it into 640x480 and it launched but then crashed when I opened up the options menu.
Skid 24 mai, 2013 @ 11:05am 
I should of stated because it's relevent, my desktop resolution is 5040x1050 (3x1680x1050).
Kingdom 24 mai, 2013 @ 11:07am 
6069x1080 here, 1920x1080 times 3.
SquidTheSid 24 mai, 2013 @ 11:57am 
The Steam overlay does not show when playing Dust.

Ditto.
Seiniyta 24 mai, 2013 @ 12:15pm 
Although not a bug perhaps, but the game uses 100% of my CPU all the time..;which seems a lot. It made my pc overheat and had to um...dust the vent of my cpu off.
Noogy  [dezvoltator] 24 mai, 2013 @ 12:35pm 
Hi all, I'm keeping track of all these issues and will try to resolve everything as fast as possible. Thanks for the feedback!
Kingdom 24 mai, 2013 @ 12:38pm 
Is there an external way to make the game run in windowed?
Etach 24 mai, 2013 @ 12:39pm 
settings menu really lags a log can't change the resolution at all, and in game performance is really low
Noogy  [dezvoltator] 24 mai, 2013 @ 12:45pm 
@Kingdom, not yet, I'm looking into a way to do this. At worst I may just share a safe setting file already set to windowed/720p.
Silversup 24 mai, 2013 @ 1:32pm 
I keep getting a very high CPU usage for some reason on my i7 3770k. Not sure what's causing it as I've turned off pretty much every setting and tried to force vsync via the nvidia controle panel. The CPU is heating up nicely... GPU usage seems to be really low also. (GTX 660Ti)
This is all on Windows 7.
Afişate 1-15 din 1,186 de comentarii
< >
Per pagină: 15 30 50