Dust: An Elysian Tail

Dust: An Elysian Tail

Shaka 2013 年 10月 27 日 @ 上午 8 時 53 分
Can't finish the game

I have a crash when I try to finish the game.
At the end of the video when ginger says "Dust ?"

My game crash and a windows message pop
"Dust stop worked...."

I try two times, and that was the same...
< >
目前顯示第 1-9 則留言,共 9
Bete Noire 2013 年 10月 27 日 @ 下午 3 時 10 分 
Have you tried to verify your game files, it's under properties, if this doesn't work i recommend backing up your save and uninstalling and reinstalling the game.
Shaka 2013 年 10月 28 日 @ 上午 11 時 06 分 
Thank's for the answer, and yes I tryed to verify, the game, no error...
I'll try to uninstall the game and back.
Shaka 2013 年 10月 29 日 @ 上午 7 時 13 分 
It did nothing, I reinstalled the game, did everything you said, and that's the same...

Really don't understand...

Anyone can help ?

BTW, the noogy mail return an 500 error :/
Bete Noire 2013 年 10月 29 日 @ 下午 2 時 03 分 
I shall look into this some more, but the last thing i can think of is make sure your computer specifications match the games.
Dirk 2013 年 10月 30 日 @ 上午 6 時 38 分 
I get that crash too.

Running on Win7 64 bit, i7-870 GTX660TI

I looked up the ending on youtube and the part where it crashes is when the credits are supposed to load. So it's not a huge problem.
最後修改者:Dirk; 2013 年 10月 30 日 @ 上午 6 時 42 分
Shaka 2013 年 10月 30 日 @ 上午 8 時 45 分 
Here is my computer spec :
Microsoft Windows 7 Ultimate 64-bit SP1
Intel Core i5 3570K @ 3.40GHz 36 °C
Technologie Ivy Bridge 22nm
8,00 Go Canal-Double DDR3 @ 881 MHz (9-9-9-27)
Carte mère
ASRock Z77 Extreme4 (CPUSocket) 31 °C
247ELH (1920x1080@60Hz)
AMD Radeon HD 7800 Series
Intel HD Graphics 4000
Disques durs
224 Go OCZ-AGILITY3 ATA Device (SSD)

So I'm sure the spec match the game :p
Sabata 2013 年 11月 10 日 @ 上午 11 時 56 分 
same problem here
Noogy  [開發人員] 2013 年 11月 11 日 @ 上午 12 時 04 分 
Hey all, I think I know what's happening here. At that very moment it is loading and playing the end credits music, which requires that Windows Media Player is in control of your .wma files. This is also the case for the narration in the first cutscene (although there is a failsafe in the event that doesn't play, so you might have not heard it).

I thought I had resolved this for the end credits in 1.04, but I'll continue to look at it for 1.05. Apologies for the issue.
最後修改者:Noogy; 2013 年 11月 11 日 @ 上午 12 時 05 分
Sabata 2013 年 11月 11 日 @ 下午 7 時 51 分 
ok fixed* + ty 4 answer
media player was the right advice. i dont know why, but he was deactivated.
before it ends with a crash after ginger saying "dust" and it switch to credits.
btw great game ! ;D
< >
目前顯示第 1-9 則留言,共 9
每頁: 15 30 50

張貼日期: 2013 年 10月 27 日 @ 上午 8 時 53 分
回覆: 9