DeathMarine Oct 26, 2013 @ 12:12am
can't start chapter 4 revelations
I go left, dust and fidget appear and it says "Chapter 4 Revelations" then..... nothing. the word revelation is the only thing on the screen and very slowly drifts right. tried 4 times and i can't get part this part.

help will be greatly appreciated
Showing 1-5 of 5 comments
< >
KoteKotlyarov Oct 26, 2013 @ 5:42am 
Did you know that joke "Reinstall winamp" ?
Stupid question, but... Did you try to reinstall the game ?
DeathMarine Oct 26, 2013 @ 9:05am 
yeah, tried that, didn't help
DeathMarine Oct 26, 2013 @ 6:12pm 
here is the email i wrote to noogy support which bounced back with a 550 error:

i walk to the left to the next screen and the chapter 4 intro starts with
the screen showing dust in blue and fidget in orange. everything fades
leaving the word "revelations" on the screen slowly moving right

i tried 4 times, unequipted all items, warping somewhere else then warping
back, uninstalling and reinstall the game.

one thing to note, the desktop shortcut has no icon just a "blank" file
shortcut even after the reinstalls

other games work fine.

im running windows 7 sp1
32gb of ram
120 ssd raid
asus gtx 760
latest steam version and game version.
windbayou Feb 27 @ 7:34pm 
I have the same probleme here...
DeathMarine Feb 28 @ 12:05am 
wish i could help you with a easy solution. The only thing i can think of that could have caused a problem is having microsoft visual studio installed.

I fixed the problem but having to reinstall windows. It's only bugged me a little since i do it very regularly anyways.

do you have any programming software installed?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Oct 26, 2013 @ 12:12am
Posts: 5