Foxr_ Mar 2, 2014 @ 3:16pm
Random Dodges
So I just started this game, playing with a controller and i've noticed I dodge around all the time in combat without ever hitting L2/R2 or right stick. I'm just spamming square in melee range and suddenly I've dodged out of range. Is this a normal part of combat or something I'm doing that I'm unaware of?

Showing 1-12 of 12 comments
< >
Sebastian Mar 2, 2014 @ 3:24pm 
Originally posted by Foxr:
Is this a normal part of combat or something I'm doing that I'm unaware of?
neither. the only thing that normally makes you dodge is the dodge key.
in other words, there must be something wrong with your game/OS/controller.
sediavindivoh Mar 2, 2014 @ 4:36pm 
Yep seems like something is definitely wrong. Dodge is normally the back key of the controller (R2/L2), better get dat checked out!
Foxr_ Mar 2, 2014 @ 4:45pm 
Well the controller works perfectly with every other game I use it for so there's something about this game.. but I can't change the controls. I'm not sure why this particular game would have trouble with it.
~Nyarlatothep~ Mar 2, 2014 @ 4:49pm 
Are you using an original xbox360 controller?
If not, the controlls will most likely get mixed up to hell and back.
Try using x360ce if it's any other brand.
Last edited by ~Nyarlatothep~; Mar 2, 2014 @ 4:50pm
Foxr_ Mar 2, 2014 @ 5:06pm 
nope it's a ps3 controller with an xbox 360 emulator. haven't had any trouble with any of my PC games but this one.
gryffondor95 Mar 2, 2014 @ 9:13pm 
As a replacement, try keyboard + mouse configuration. I'm playing with it, and that really smooth.
Daynov Mar 2, 2014 @ 10:55pm 
It happens frequently to me too. Mashing the attack button next to an enemy and I would randomly dodge to the opposite side. Playing it with kb+m.
Foxr_ Mar 3, 2014 @ 5:16am 
Originally posted by Daynov:
It happens frequently to me too. Mashing the attack button next to an enemy and I would randomly dodge to the opposite side. Playing it with kb+m.

This is exactly what's happening... I'm just spamming the regular attack and suddenly i dodge backwards.

I'll try keyboard and see if it continues
AzoNe Mar 4, 2014 @ 10:23am 
Happens to me too and im using PS3 controller as well. Works perfect in all other games.
Barkertron5000 Mar 8, 2014 @ 3:52pm 
I've likewise been having this problem with a ps3 controller, but after playing around with the settings I found that this problem seems to go away if you turn the vibration setting off.
Foxr_ Mar 8, 2014 @ 4:52pm 
Originally posted by Barkertron5000:
I've likewise been having this problem with a ps3 controller, but after playing around with the settings I found that this problem seems to go away if you turn the vibration setting off.

I'll give this a shot!

That seems to have fixed the problem. Thanks!
Last edited by Foxr_; Mar 8, 2014 @ 5:42pm
Deadpool Mar 14, 2014 @ 9:56am 
Yeah, I had to turn off the vibration for this exact reason. You barely even notice the vibrations being there anyway.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Mar 2, 2014 @ 3:16pm
Posts: 12