MrEWhite Aug 5 @ 1:35pm
Turn off V-Sync?
Hi, how would I turn off V-Sync in this game? Variable Refresh on and off don't do anything.
Showing 1-3 of 3 comments
< >
cyanic Aug 5 @ 8:36pm 
Fixed timestep may be on at times if you have blur enabled in the settings. Also check your graphics card settings to see if you've got global/application overrides.
MrEWhite Aug 6 @ 9:51am 
Originally posted by cyanic:
Fixed timestep may be on at times if you have blur enabled in the settings. Also check your graphics card settings to see if you've got global/application overrides.
Alright, ill try turning off blur.
MrEWhite Aug 6 @ 9:54am 
Originally posted by cyanic:
Fixed timestep may be on at times if you have blur enabled in the settings. Also check your graphics card settings to see if you've got global/application overrides.
Turning off blur didn't do anything. And everything is set to Use Application Settings, including V-Sync
Showing 1-3 of 3 comments
< >
Per page: 15 30 50