Audiosurf 2 > General Discussions > Topic Details
derVenom82 Dec 7, 2013 @ 4:41pm
Live score bug (maybe)
Dont know if the scoring/ranking broken or the live score ingame but look for yourself...

Here is the track i want to ride, this track has so far no ranking!
http://steamcommunity.com/sharedfiles/filedetails/?id=201868213

look what shows up ingame at the live score
http://steamcommunity.com/sharedfiles/filedetails/?id=201868180

it seems from a different track because the score is not really the same, i doesnt match the amount of points on board/track!
Last edited by derVenom82; Dec 7, 2013 @ 4:42pm
Showing 1-3 of 3 comments
< >
derVenom82 Dec 7, 2013 @ 4:56pm 
edit; i played on one of my own music tracks and even there is a live score.... with the same user ID´s
Orathania Dec 7, 2013 @ 5:26pm 
This happens when you press the play button (which goes to the next song in the list) once you finish a song. It uses the same scoreboard than in the previous song so it won't happen if you select the song manually. Needs fixing.
derVenom82 Dec 8, 2013 @ 4:10am 
Originally posted by Orathania:
This happens when you press the play button (which goes to the next song in the list) once you finish a song. It uses the same scoreboard than in the previous song so it won't happen if you select the song manually. Needs fixing.
nope, even by manually selecting. But you are right, the scorboard are the same from previous!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2013 @ 4:41pm
Posts: 3