Audiosurf 2 > General Discussions > Topic Details
General Kawaii Muffins Nov 29, 2013 @ 10:50pm
Wakeboard Black Screen Bug
So I've noticed that a large portion of people are currently having this issue and I'm one of them.

When I play the Wakeboard mode, whenever I press space to jump or click to jump, the entire screen will turn black and will stay so until I land, and sometimes will stay that way. (Occurrence rate of it depends on my graphics settings, but it always happens eventually)

I'm hoping that someone could PLEASE inform me on a way to fix this problem even if it requires some extensive instructions.

For further clarification, here are some of my computers specs:

OS: Windows 7

Processor: AMD Sempron(tm) 140 Processor 2.70 GHz

Installed memory (RAM): 3.00 GB (2.75 usable)

Graphics Card: NVIDIA GeForce 6150SE nForce 430

With all of this in mind I would greatly appreciate it if someone could soon inform me of a solution (if there is any) to this problem so that I can finally enjoy the wakeboard feature of Audiosurf 2.

Showing 1-6 of 6 comments
< >
JECJoker Nov 29, 2013 @ 11:02pm 
Theres no fix that I know of but try a different screen resolution? It seems updating gfx cards helps a bit as well.
Dylan  [developer] Nov 30, 2013 @ 5:48pm 
Does it happen if you launch the game with Low graphics settings (in the launch dialog)? That should disable screen effects, so that would be a clue.
RogueElement Nov 30, 2013 @ 8:16pm 
so far I'm having a bit of problems executing a backflip and a triple spin while taking air on Wakeboard mode with keyboard. I'd prefer to use it over the touchpad, since I do not have a wireless mouse yet, and I wonder if anyone else is having the same problem. Playing AS2 on high settings and it is fun.
Heart <3 Nov 30, 2013 @ 11:37pm 
Originally posted by Dylan:
Does it happen if you launch the game with Low graphics settings (in the launch dialog)? That should disable screen effects, so that would be a clue.

umm i had a question is seeing black lines normal when playing? i can see them when i play the game i tryed every resoultion is it my grapics card or is that how its supposed to look?
General Kawaii Muffins Dec 7, 2013 @ 5:01pm 
Originally posted by Dylan:
Does it happen if you launch the game with Low graphics settings (in the launch dialog)? That should disable screen effects, so that would be a clue.

Yeah, I tried running it on Low Graphics but it still did it.
☢ Xanthic ☢ Dec 24, 2013 @ 5:30pm 
I have the same issue when I play on my laptop with Low and Medium graphics with a 640 x 480 resolution and on low with a 1680 x 1050 resolution.

My laptop specs are:
Wn7 Professional
4GB RAM
~358 mb Mobile Intel 965 Express Chipset

I'll try on my gaming desktop when I get home from holiday.

EDIT: Works perfectly on my gaming PC.
Last edited by ☢ Xanthic ☢; Dec 28, 2013 @ 4:50am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Nov 29, 2013 @ 10:50pm
Posts: 6