MINERVA: Metastasis

MINERVA: Metastasis

Update?
It's downloading a 2,2 GB update. Why?
Last edited by WHY ARE WE STILL HERE; Sep 23, 2016 @ 11:42am
< >
Showing 1-15 of 22 comments
iSmile02 Oct 21, 2013 @ 2:04pm 
Mm, I got the update too.
aiusepsi Oct 21, 2013 @ 2:09pm 
Minerva just got pushed over to SteamPipe. The way it's set up means it has to have a separate copy of the Ep1 content, which is probably why it's so large.
aiusepsi Oct 21, 2013 @ 2:22pm 
The content is all set up differently between Minerva and Episode 1 proper. Episode 1 is now a native VPK game on a new 2013 Source engine branch, sharing a single install with HL2, etc.

Minerva still expects to be running on a vintage 2007 Source engine, so it needs to load content from an emulated Steam2 GCF filesystem (which is implemented by reading files from some specially formatted VPKs, but the game still thinks it's reading the old GCFs)

Trying to square that circle is just going to be very painful and error-prone. This way is the least bad option. The optimal thing to do would be for Minerva to port to 2013 and go native VPK too, but that's unlikely to happen.
The God Emperor Oct 21, 2013 @ 2:24pm 
Tried running it after update, some text file missing from the hl2 folder or something so it wouldn't play. Uninstalled and waiting to reinstall to see whether or not Steam just broke it.
Zekiran Oct 21, 2013 @ 2:28pm 
Great. Modifying a game that was playable to be unplayable to the tune of 2 gigs of space? Jesus Steam. I thought this was supposed to be better.
aiusepsi Oct 21, 2013 @ 2:35pm 
Copied and pasted from the other thread: Oops, looks like they didn't add the game parameter to the launch options. Go to the properties, general tab, set launch options, and add "-game metastasis" without the quotes. It should work then. Can't test it myself, alas, haven't got a Windows machine to hand.
Last edited by aiusepsi; Oct 21, 2013 @ 2:36pm
Duppolo Oct 21, 2013 @ 2:37pm 
its happening?!?
AYKO Oct 21, 2013 @ 3:00pm 
Originally posted by Duppolo:
its happening?!?

No.
subATOMIC Oct 21, 2013 @ 3:05pm 
I've been trying to download MINERVA for 3 days now, but getting the "No Steam content server configured..." error until today. Finally downloaded it, and at launch I got the "Setup file 'gameinfo.txt' doesn't exist in subdirectory 'hl2'. Check your -game parameter or VCONFIG setting." error. Added "-game metastasis" to my launch parameters as per aiusepsi's suggestion, and now I'm getting a "Cannot load library client" error.

I'm glad I found this thread, because at least it clears up that this all seems to be a problem caused by moving MINERVA to Steampipe. What's the fix?
Pert Boioioing Oct 21, 2013 @ 3:09pm 
Hey subatomic, no fix as of yet. The forced update today just broke the game with the same errors you're getting. I've had the game working fine for weeks, but now it won't.
subATOMIC Oct 21, 2013 @ 3:13pm 
Wow. After 3 days of frustrated trying and retrying to download, and then the excitement of installing followed by the crushing defeat of the new errors, I am so hyped up about this game it will have to be the 2nd coming of Christ not to disappoint me! :)
subATOMIC Oct 21, 2013 @ 3:30pm 
I emailed Adam Foster and he replied that he's looking into fixing this right now.
jakethebogeyman Oct 21, 2013 @ 6:17pm 
This is actually the automatic predownloading of HL3.
YAWP Oct 21, 2013 @ 6:51pm 
It just started downloading another update for me, it's probably the fix for the issues you guys were having.
subATOMIC Oct 21, 2013 @ 6:53pm 
Yes, it must be. The update finished, I tried to launch MINERVA, and it said there was a missing executable. I exited Steam, deleted my appcache, and rebooted my laptop. MINERVA loaded fine after that!
< >
Showing 1-15 of 22 comments
Per page: 15 30 50