ait.meijin Nov 4, 2013 @ 8:10am
Engine Error - Bad inline model number 101
Ok, I upgraded the Minerva to the "new more efficient format" and got this error after loading my old savegames. The game crashes and shows a cute little pop-up with this message.
I deleted the game content and downloaded it again, didn't help.
Yes, I still can start a new game, but why-y-y-y?! ToT
Any Ideas guys, please?

PS: HL2: Ep1 runs and loads saves allright.

Showing 1-5 of 5 comments
< >
Jason Breen Nov 4, 2013 @ 8:14am 
Thats becuase your old saves might not be compatible with the new format.
ait.meijin Nov 4, 2013 @ 8:35am 
Thanks for help, Mr.Breen! It there any way to fix em? I cant be the only one with the problem. :\
Jason Breen Nov 4, 2013 @ 9:04am 
Originally posted by ait.meijin:
Thanks for help, Mr.Breen! It there any way to fix em? I cant be the only one with the problem. :\
Only way I can think of is to start over from scratch.
Zook168 Nov 12, 2013 @ 7:18pm 
Originally posted by ait.meijin:
Thanks for help, Mr.Breen! It there any way to fix em? I cant be the only one with the problem. :\

Originally posted by Jason Breen:
Originally posted by ait.meijin:
Thanks for help, Mr.Breen! It there any way to fix em? I cant be the only one with the problem. :\
Only way I can think of is to start over from scratch.

I really don't want to start from scratch. Anyone else?
ait.meijin Nov 15, 2013 @ 7:46pm 
Originally posted by Zook168:
Originally posted by ait.meijin:
Thanks for help, Mr.Breen! It there any way to fix em? I cant be the only one with the problem. :\

Originally posted by Jason Breen:
Only way I can think of is to start over from scratch.

I really don't want to start from scratch. Anyone else?

You can start from the beginning of a chapter, as I did.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50